Los auriculares Bluetooth de otros fabricantes no emiten sonido cuando se conectan a una laptop Latitude o Precision
Riepilogo: Obtenga información acerca de que no se observa ningún problema de sonido en los auriculares Bluetooth de otros fabricantes cuando están conectados a una laptop Latitude o Precision.
Sintomi
Es posible que no se escuche sonido en los auriculares o altavoces Bluetooth de terceros, como Jabra Talk25 BT, cuando reproduzca música o películas en línea o fuera de línea. Los auriculares Bluetooth calificados por Dell, como Jabra EVOLVE2 85, WL5024, WL5022, WL7024, WL7022 o WL3024, no tienen ningún problema.
Plataformas afectadas:
- Latitude 5450
- Latitude 7450
- Latitude 7650
- Latitude 9450 2 en 1
- Precision 3490
- Precision 5490
Auriculares de otros fabricantes afectados:
- Jabra Talk25
Causa
El controlador de Intel Smart Sound Technology (ISST) "Peak Volume" en "Render EFX" se encarga de ajustar el volumen en función de la solicitud del sistema operativo. El volumen mínimo se configuró en "Volumen máximo" cuando se conectaba a determinados auriculares Bluetooth. Se ha confirmado que afectará a los auriculares Jabra Talk25, pero es posible que no se limite a estos auriculares.
Risoluzione
La actualización a las siguientes versiones del controlador de audio de alta definición Realtek en la computadora resuelve el problema.
- Para Latitude 5450, Latitude 7450, Latitude 7650, Precision 3490, versión del controlador de audio de alta definición Realtek 6.0.9794.1 o posterior
- Para Latitude 9450 2 en 1, Precision 5490: el controlador de audio de alta definición Realtek versión 10.0.105.4 o posterior
Para descargar e instalar el controlador, consulte Cómo descargar e instalar los controladores y el firmware de Dell.