Il computer Dell con DW5932e Snapdragon X62 non si connette a Internet dopo aver disabilitato le impostazioni di offload

Riepilogo: Informazioni sui casi in cui un computer Dell con scheda WWAN DW5932e Snapdragon X62 non si connette a Internet dopo aver disattivato le impostazioni di offload.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Una piattaforma interessata con una scheda WWAN DW5932e Snapdragon X62 accetta un pin per sbloccare la SIM. Successivamente, rimane bloccata per secondi o minuti in uno stato di "nessun accesso a Internet" fino a quando la funzionalità WWAN scompare e riappare. Questo processo si ripete senza che la connessione WWAN venga mai stabilita.

Piattaforme interessate:

  • Dell Pro Rugged 13 RA13250
  • Dell Pro Rugged 14 RB14250
  • Latitude 5350
  • Latitude 5450
  • Latitude 5550
  • Tablet Latitude 7030 Rugged Extreme
  • Latitude 7350
  • Latitude 7350 Detachable
  • Latitude 7450
  • Latitude 7650
  • Latitude 9450 2-in-1
  • Precision 3490
  • Precision 3590
  • Precision 3591

Causa

Si verifica un errore con il firmware Dell Wireless 5932e e Qualcomm Snapdragon X62 e con il driver GNSS/GPS.

Risoluzione

L'aggiornamento del firmware Dell Wireless 5932e e Qualcomm Snapdragon X62 e del driver GNSS/GPS versione 3.2.0.20, A07 o successiva sul computer risolve il problema. Per scaricare e installare il firmware e il driver, consultare Come scaricare e installare i driver e il firmware Dell.

Prodotti interessati

Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250, Latitude 7030 Rugged Extreme Tablet, Latitude 5350, Latitude 7350, Latitude 7350 Detachable, Latitude 5450, Latitude 7450, Latitude 9450 2-in-1, Latitude 5550, Latitude 7650, Precision 3490 , Precision 3590, Mobile Precision 3591 ...
Proprietà dell'articolo
Numero articolo: 000302559
Tipo di articolo: Solution
Ultima modifica: 07 lug 2025
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.