Uno dei quattro monitor FHD collegati non funziona in modo intermittente

Riepilogo: L'articolo seguente fornisce informazioni su un problema riscontrato quando quattro monitor Full High-Definition (FHD) sono collegati tramite un dock a un notebook Dell Premium. Non viene visualizzato alcun video su uno dei quattro monitor a intermittenza. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Uno dei quattro monitor collegati tramite un dock a intermittenza non visualizza alcun video

 

Un monitor collegato al notebook tramite un dock non mostra alcun display al primo collegamento o quando si ricollega il cavo del dock. Questo problema si verifica nelle seguenti situazioni:

  • Il monitor è uno dei quattro monitor FHD (1.920 x 1.080 @100z) collegati contemporaneamente al dock
  • Il dock si collega al notebook tramite un cavo USB Type-C
  • I monitor si collegano al dock tramite due porte DisplayPort (DP), HDMI (High-Definition Multi-Media Interface) e USB Type-C
  • I monitor vengono collegati prima di collegare il dock al notebook

Questo problema riguarda il notebook Dell 14 Premium DA14250.

Causa

Questo problema è causato da un errore di comunicazione tra il driver della scheda grafica NVIDIA e il monitor difettoso.

Risoluzione

Nota: è necessario disporre dei diritti di amministratore sul notebook per apportare modifiche al sistema operativo o aggiornare qualsiasi software.

Dell prevede di ospitare un nuovo driver per schede grafiche NVIDIA il 9 settembre 2025.

Nel frattempo sono disponibili due soluzioni alternative:

  • Ripristinare il video sul monitor ricollegando il cavo USB Type-C dal dock al notebook.

  • Ridurre la frequenza di aggiornamento del monitor a 60 Hz, quindi ripristinarla per ripristinare il video:

    1. Cliccare con il pulsante destro del mouse sul desktop del sistema operativo.

    2. Fai clic su Impostazioni schermo dal menu visualizzato.

    3. Cliccare su Advanced Display.

    4. Scegliere il monitor in cui si visualizza il problema video per modificarne la frequenza di aggiornamento.

    5. In Scegli una frequenza di refresh modificare la frequenza di aggiornamento impostandola su 60 Hz.


Torna all'inizio

Prodotti interessati

Dell 14 Premium DA14250
Proprietà dell'articolo
Numero articolo: 000335041
Tipo di articolo: Solution
Ultima modifica: 26 giu 2025
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.