iDRAC10: Non risponde dopo gli errori di ripristino e aggiornamento del firmware 1.20.50.50

Riepilogo: La versione del firmware iDRAC10 1.20.50.50 è stata rimossa dal sito web dei download di Dell Technologies eSupport a causa di due problemi ad alto impatto. Questo articolo descrive questi problemi e i piani di correzione. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

La versione del firmware iDRAC10 1.20.50.50 è stata rimossa dal sito web dei download di Dell Technologies eSupport a causa di due problemi ad alto impatto. I sintomi includono il mancato aggiornamento dal firmware versioni precedenti al firmware 1.20.50.50 e l'esposizione a una condizione di iDRAC10 che non risponde.

Problema di aggiornamento:

Durante l'aggiornamento del firmware iDRAC10 da qualsiasi versione precedente alla 1.20.50.50, il lavoro di aggiornamento potrebbe non riuscire. Quando si verifica questo problema, il registro del ciclo di vita registra un RAC0182: The iDRAC firmware was rebooted with the following reason: Unknown durante la sequenza di aggiornamento.

Esempio di registro del ciclo di vita:

2025-06-27 06:49:46  81749   SUP0520           Unable to update the iDRAC firmware to version 1.20.50.50.
2025-06-27 06:48:03  81746   RAC0182           The iDRAC firmware was rebooted with the following reason: unknown.
2025-06-27 06:40:54  81735   SUP0516           Updating firmware for iDRAC to version 1.20.50.50.
2025-06-27 06:39:42  81731   RED110            Downloading the iDRAC-with-Lifecycle-Controller_Firmware_59D8W_WN64_1.20.50.50_A00.EXE update package.
2025-06-27 06:39:41  81730   JCP027   The (installation or configuration) job JID_509703816535 is successfully created on iDRAC.

Problema di mancata risposta:

Il riavvio di un iDRAC10 che esegue la versione del firmware 1.20.50.50 da oltre 50 giorni non risponde. L'errore richiede la rimozione dell'alimentazione in ingresso del server per risolvere questa condizione. L'esposizione potenziale potrebbe tornare in altri 50 giorni dopo il recupero. Quando viene rilevato un errore, il server visualizzerà RAC0185 evento di errore durante il POST. 

 

        "RAC0185": {
            "Description": "iDRAC or BMC cannot be started because of an internal issue.",
            "Message": "Unable to start iDRAC or BMC because of an internal issue - %1. See the message: RAC0185.",
            "MessageSeverity": "Critical",
            "NumberOfArgs": 1,
            "ParamTypes": [
                "string"
            ],
            "Resolution": "Perform an AC Power Cycle operation by doing the following:1) Disconnect the power cords from the server.2) Wait 30 seconds.3) Reconnect the power cords to the server.If the issue persists, contact the Technical Support team.",
            "Severity": "Critical"

Causa

La logica EMMC u-boot del firmware iDRAC10 aggiornato 1.20.50.50 ha esito negativo quando il timer BMC raggiunge un valore di soglia (49,71 giorni) dall'ultimo ciclo CA del server. A causa di questo problema del driver eMMC, l'u-boot iDRAC10 non era in grado di accedere allo storage eMMC. Ciò causa un errore di aggiornamento del firmware e condizioni di caricamento della partizione del kernel

Risoluzione

Non sostituire alcun componente hardware.

La versione del firmware iDRAC10 1.20.50.50 è stata rimossa dai download di eSupport per evitare un ulteriore esposizione a questi sintomi. Un driver aggiornato include il firmware 1.20.50.52.

Le versioni di iDRAC interessate da questo problema sono quelle indicate nella tabella seguente:

Versione rilasciata

Versione

Nuova versione disponibile sul sito del supporto

Versione iDRAC di giugno

1.20.50.50

1.20.50.52

Versione di luglio

1.20.51.10

1.20.51.12

PowerEdge R7725XD

1.20.53.10

1.20.53.12

Prodotti interessati

iDRAC10 - 1.20.xx Series, OEMR XL R470, OEMR XL R570, OEMR XL R670, OEMR XL R770, OEMR XL R6715, OEMR XL R6725, OEMR XL R7715, OEMR XL R7725, PowerEdge R470, PowerEdge R570, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R770 , PowerEdge R7715, PowerEdge R7725, PowerEdge R7725xd, Dell vSAN R670 Ready Node, Dell vSAN R6715 Ready Node, Dell vSAN R770 Ready Node, Dell vSAN R7715 Ready Node, Dell vSAN R7725 Ready Node ...
Proprietà dell'articolo
Numero articolo: 000343194
Tipo di articolo: Solution
Ultima modifica: 29 gen 2026
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.