Dell Display und Peripheral Manager: Lautstärke steigt plötzlich auf 100 Prozent

Riepilogo: Dieser Artikel enthält Anleitungen zur Behebung von Problemen, bei denen die Lautstärke nach der Installation von Dell Display and Peripheral Manager (DDPM) unerwartet auf 100 Prozent ansteigen kann. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Während des Betriebs des Computers kann die Lautstärke zeitweise auf 100 Prozent ansteigen. Dieses Problem tritt nicht auf, wenn DDPM deaktiviert oder deinstalliert ist.

Betroffene Versionen:

  • DDPM-Version 2.1.0.20
  • DDPM-Version 2.1.0.23

Causa

Es wurde ein Problem in der Audioimplementierung von DDPM identifiziert.

Risoluzione

Dell Display und Peripheral Manager Version 2.1.0.24

Dell hat in DDPM Version 2.1.0.24 eine Lösung hinzugefügt. Stellen Sie sicher, dass Ihre DDPM-Anwendung auf die neueste Version aktualisiert wird.

So aktualisieren Sie DDPM:

  1. Starten Sie die DDPM-Anwendung.
  2. Wählen Sie in der oberen rechten Ecke das Zahnradsymbol Zahnradsymbol für Dell Display und Peripheral Manager
  3. Gehen Sie zum Abschnitt Updates , und das Update für den DDPM oder andere Geräte wird dort aufgeführt.
    Dell Display und Peripheral Manager, Einstellungen, Abschnitt


So überprüfen Sie Ihre DDPM-Version:

  1. Starten Sie die DDPM-Anwendung.
  2. Wählen Sie in der oberen rechten Ecke das Zahnradsymbol Zahnradsymbol für Dell Display und Peripheral Manager
  3. Navigieren Sie zum Abschnitt Info , um die aktuelle Version von DDPM zu überprüfen.
    Dell Display und Peripheral Manager, Einstellungen, Abschnitt

Informationen zu Administratoren und Remoteupdates finden Sie im DDPM-Administrationshandbuch.

Zurück zum Anfang

Prodotti interessati

Dell Display and Peripheral Manager
Proprietà dell'articolo
Numero articolo: 000348341
Tipo di articolo: Solution
Ultima modifica: 29 lug 2025
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.