Gerenciador de monitores e periféricos da Dell: De repente, o volume aumenta para 100%

Riepilogo: Este artigo oferece orientação sobre como resolver problemas em que o volume pode aumentar inesperadamente para 100% após a instalação do Dell Display and Peripheral Manager (DDPM).

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Ao usar o computador, o volume pode aumentar intermitentemente para 100%. Esse problema não acontece quando o DDPM é desativado ou desinstalado.

Versões afetadas:

  • DDPM versão 2.1.0.20
  • DDPM versão 2.1.0.23

Causa

Foi identificado um problema na implementação de áudio do DDPM.

Risoluzione

Dell Display Manager e Peripheral Manager versão 2.1.0.24

A Dell adicionou uma solução ao DDPM versão 2.1.0.24. Certifique-se de que seu aplicativo DDPM esteja atualizado para a versão mais recente.

Como atualizar o DDPM:

  1. Inicie o aplicativo DDPM.
  2. No canto superior direito, selecione o ícone de engrenagem Ícone de engrenagem do Dell Display Manager e do Gerenciador de periféricos
  3. Vá para a seção Updates e a atualização do DDPM ou de qualquer outro dispositivo será listada lá.
    Dell Display Manager e Peripheral Manager, configurações, seção Update


Como verificar sua versão do DDPM:

  1. Inicie o aplicativo DDPM.
  2. No canto superior direito, selecione o ícone de engrenagem Ícone de engrenagem do Dell Display Manager e do Gerenciador de periféricos
  3. Vá para a seção About para verificar a versão atual do DDPM.
    Dell Display Manager e Peripheral Manager, Configurações, seção Sobre

Para obter informações sobre administradores e atualizações remotas, consulte o Guia de administração do DDPM.

Voltar ao início

Prodotti interessati

Dell Display and Peripheral Manager
Proprietà dell'articolo
Numero articolo: 000348341
Tipo di articolo: Solution
Ultima modifica: 29 lug 2025
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.