PowerEdge: I componenti di storage potrebbero non essere visualizzati in iDRAC9 dopo l'aggiornamento del firmware

Riepilogo: I componenti di storage potrebbero non essere visualizzati o lo stato potrebbe essere visualizzato come Unknown dopo l'aggiornamento del firmware iDRAC9 alla versione 7.20.60.50 o 7.20.70.50. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

I Lifecycle Controller possono registrare errori CTL138 e CTL139 a intervalli periodici.

Causa

Questo problema si verifica in genere quando lo storage esterno è collegato a un adattatore Dell HBA355e.

Risoluzione

Per risolvere questo problema, effettuare le seguenti operazioni.

  1. Accedere tramite SSH a iDRAC
  2. Eseguire un comando racadm set system.storage.LimitExternalHBATopology Enabled 
  3. Spegnere e riaccendere il server

I tecnici Dell sono a conoscenza di questo problema ed è disponibile una correzione in una prossima versione del firmware iDRAC.

Prodotti interessati

Rack Servers, Tower Servers, XE Servers, XR Servers, OEM Server Solutions
Proprietà dell'articolo
Numero articolo: 000388426
Tipo di articolo: Solution
Ultima modifica: 12 dic 2025
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.