Бездротові аудіопристрої Dell не відображаються в дисплеї та периферійному диспетчері при використанні пари Dell

Riepilogo: Дізнайтеся про те, що бездротові аудіопристрої Dell не розпізнаються в Dell Display and Peripheral Manager або мають періодичний звук у гарнітурі, коли бездротовий аудіопристрій підключений до комп'ютера через додаток Dell Pair. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Примітка. Підтримка Dell для Dell Pair завершилася 26 березня 2026 року, посилання на підтримку End of Security для додатку Dell Pair.

Уражені продукти:

  • Менеджер дисплеїв і периферії Dell
  • Бездротовий ANC-гарнітура Dell Premier - WL7024
  • Бездротовий ANC гарнітура Dell Pro Plus - WL5024
  • Бездротова гарнітура Dell Pro - WL3024
  • Бездротовий гучний зв'язок Dell Pro Plus - SL525
  • Навушники Dell Pro Plus - EB525

Симптоми:

Коли бездротовий аудіопристрій підключений до комп'ютера через додаток Dell Pair:

  • Бездротові аудіопристрої Dell не розпізнаються в Display and Peripheral Manager
  • Гарнітури Dell мають переривчастий звук

Causa

Dell Pair не підтримує можливості LE Audio.

Risoluzione

Щоб вирішити цю проблему, користувач може вручну підключити бездротовий пристрій через Bluetooth-менеджер Windows або скористатися Swift Pair для парування Dell Wireless Audio Device.

Для детальнішої інформації про ручне спарювання або швидке парування зверніться до статті бази знань Dell « Як спарювати Bluetooth-пристрої Dell у Windows 11 та Windows 10».

Prodotti interessati

Dell Display and Peripheral Manager, Dell Pro Plus Earbuds EB525, Dell Pro Plus Wireless Speakerphone SL525, Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024
Proprietà dell'articolo
Numero articolo: 000388585
Tipo di articolo: Solution
Ultima modifica: 08 apr 2026
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.