Dell Wireless-Audiogeräte werden bei Verwendung von Dell Pair nicht im Display und Peripheral Manager angezeigt
Riepilogo: Erfahren Sie mehr über kabellose Dell Audiogeräte, die im Dell Display und Peripheral Manager nicht erkannt werden oder zeitweilig im Headset zu hören sind, wenn ein drahtloses Audiogerät über die Dell Pair-Anwendung mit dem Computer gekoppelt ist. ...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Hinweis: Der Dell Support für Dell Pair endete am 26. März 2026, siehe Ende des Sicherheitssupports für die Dell Pair-Anwendung.
Betroffene Produkte:
- Dell Display and Peripheral Manager
- Dell Premier kabelloses Headset mit ANC – WL7024
- Dell Pro Plus kabelloses Headset mit ANC – WL5024
- Dell Pro kabelloses Headset – WL3024
- Dell Pro Plus kabellose Freisprecheinrichtung – SL525
- Dell Pro Plus-Ohrhörer – EB525
Symptome:
Wenn ein drahtloses Audiogerät über die Dell Pair-Anwendung mit dem Computer gekoppelt ist:
- Dell Wireless-Audiogeräte werden in Dell Display und Peripheral Manager nicht erkannt
- Dell Headsets mit intermittierendem Audio
Causa
Dell Pair unterstützt keine LE-Audiofunktionen.
Risoluzione
Um dieses Problem zu beheben, kann der Nutzer das Wireless-Gerät manuell über den Windows Bluetooth-Manager koppeln oder Swift Pair für die Kopplung von Dell Wireless-Audiogeräten verwenden.
Weitere Informationen zur manuellen Kopplung oder schnellen Kopplung finden Sie im Dell Wissensdatenbank-Artikel Anleitung zum Koppeln von Dell Bluetooth-Geräten unter Windows 11 und Windows 10.
Prodotti interessati
Dell Display and Peripheral Manager, Dell Pro Plus Earbuds EB525, Dell Pro Plus Wireless Speakerphone SL525, Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024Proprietà dell'articolo
Numero articolo: 000388585
Tipo di articolo: Solution
Ultima modifica: 08 apr 2026
Versione: 5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.