PowerEdge: Troubleshooting FAN0000 and FAN0001 Errors

Riepilogo: Fans reporting FAN0000/FAN0001 errors (RPM below warning or critical) should be removed and swapped to another connector; if the error follows the fan, replace it.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

The Server shows either FAN0000 or FAN0001 error messages in the system logs or management interface.

  • FAN0000 - Fan speed (RPM) is reported below the lower warning threshold.
  • FAN0001 - Fan speed (RPM) is reported below the lower critical threshold.

 

Causa

The system generates FAN0000 and FAN0001 alerts when a fan’s rotational speed falls below defined warning or critical limits. This condition originates from one or more of the following factors:

  • Hardware defect within the fan causing insufficient RPM
  • Poor electrical contact between the fan and the motherboard connector, often due to inadequate pressure on the fan’s touch point during installation.
  • Improper seating of the fan connector, especially because the connector is offset from the fan’s main body.
  • Firmware related misreporting of the fan sensors

Risoluzione

Troubleshooting FAN0000 or FAN0001 Errors

 

Step‑by‑step procedure:

  • Open the chassis according to the server's Installation and Service Manual.
  • Locate the fan reporting the error (such as, FAN 1).
  • Gently release the fan from its connector.
  • Swap the suspect fan with a known‑good fan from another slot (for example, exchange FAN 1 with FAN 2.
  • When reinstalling each fan, press down firmly on the fan’s touch point to ensure a solid connection to the motherboard connector.
  • Reassemble the chassis, reconnect power, and power the server back on.
  • Monitor the system for fan errors from the iDRAC.

Verification

  • Check iDRACOverviewSystemCooling.
  • Open up Fans section to view all fans and their status.

  • If the error now appears on the slot where the suspect fan was moved, the fan should be replaced.
  • If the fans all show normal range after swap the fan may of only needed to be reseated, monitor the server health to confirm no errors return.
  • If the error returns for on the original fan location with a different fan, update IDRAC and BIOS firmware to rule out false positive errors.

Prodotti interessati

Rack Servers, Tower Servers
Proprietà dell'articolo
Numero articolo: 000391086
Tipo di articolo: Solution
Ultima modifica: 20 feb 2026
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.