PowerEdge: Odstraňování FAN0000 a FAN0001 chyb
Riepilogo: Ventilátory hlásící chyby FAN0000/FAN0001 (otáčky nižší než varování nebo kritické) by měly být odstraněny a vyměněny za jiný konektor; Pokud chyba souvisí s ventilátorem, vyměňte jej.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Server zobrazuje v systémových protokolech nebo v rozhraní pro správu chybové zprávy FAN0000 nebo FAN0001.
FAN0000 - Fan speed (RPM) is reported below the lower warning threshold.FAN0001 - Fan speed (RPM) is reported below the lower critical threshold.


Causa
Systém generuje FAN0000 a FAN0001 výstrahy, když otáčky ventilátoru klesnou pod definované varovné nebo kritické limity. Tento stav pochází z jednoho nebo více z následujících faktorů:
- Hardwarová závada ventilátoru způsobující nedostatečné otáčky
- Špatný elektrický kontakt mezi ventilátorem a konektorem základní desky, často kvůli nedostatečnému tlaku na dotykový bod ventilátoru během instalace.
- Nesprávné usazení konektoru ventilátoru, zejména proto, že konektor je odsazen od hlavního těla ventilátoru.
- Chybné hlášení snímačů ventilátorů související s firmwarem
Risoluzione
Odstraňování problémů FAN0000 nebo chyb FAN0001
Postup krok za krokem:
- Otevřete šasi podle instalační a servisní příručky serveru.
- Vyhledejte ventilátor, který hlásí chybu (například FAN 1).
- Opatrně uvolněte ventilátor z konektoru.
- Další nápovědu najdete v článku: PowerEdge: Postup demontáže a montáže chladicích ventilátorů a sestavy.
- Vyměňte podezřelý ventilátor za ověřený funkční ventilátor z jiného slotu (například vyměňte ventilátor FAN 1 za FAN 2).
- Při zpětné montáži jednotlivých ventilátorů pevně zatlačte na dotykový bod ventilátoru, abyste zajistili pevné připojení ke konektoru základní desky.
- Znovu sestavte šasi, znovu připojte napájení a zapněte server.
- Monitorujte, zda se v systému nevyskytují chyby ventilátorů řadiče iDRAC.
Ověření
- Podívejte se na přehled → řadiče iDRAC → systém→ chlazení.
- Otevřete sekci Fanoušci a podívejte se na všechny fanoušky a jejich stav.

- Pokud se nyní chyba objeví ve slotu, kam byl podezřelý ventilátor přesunut, je třeba ventilátor vyměnit.
- Pokud se všechny ventilátory po výměně zobrazují v normálním rozsahu, je nutné ventilátor pouze znovu usadit, sledujte stav serveru a ověřte, že se nevracejí žádné chyby.
- Pokud se chyba vrátí na původním umístění ventilátoru s jiným ventilátorem, aktualizujte firmware řadiče iDRAC a systému BIOS, abyste vyloučili falešně pozitivní chyby.
Prodotti interessati
Rack Servers, Tower ServersProprietà dell'articolo
Numero articolo: 000391086
Tipo di articolo: Solution
Ultima modifica: 20 feb 2026
Versione: 3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.