La correzione di Dell SupportAssist e la correzione di Alienware SupportAssist versione 5.5.16.0 causano errori di schermata blu e riavvii

Riepilogo: Informazioni su come risolvere gli errori di schermata blu e riavvii imprevisti causati dal servizio di correzione Dell SupportAssist o dal servizio di correzione Alienware SupportAssist. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Sui computer Dell potrebbero essere segnalati errori di schermata blu e riavvii imprevisti del computer. Il computer potrebbe anche smettere di rispondere durante l'utilizzo. Il problema può essere causato dalla versione 5.5.16.0 del servizio di correzione Dell SupportAssist o del servizio di correzione Alienware SupportAssist. Questo servizio funziona indipendentemente dall'applicazione principale Dell SupportAssist.

Software interessato:

  • SupportAssist OS Recovery Tools

Causa

Il problema non è correlato all'applicazione Dell SupportAssist, ma al servizio Dell SupportAssist Remediation. Il servizio Dell SupportAssist Remediation e il servizio Alienware SupportAssist Remediation sono componenti di SupportAssist OS Recovery Tools.

Risoluzione

Nota: prima di avviare l'aggiornamento, effettuare le operazioni seguenti:
  • Eseguire il backup di tutti i dati personali. Per ulteriori informazioni, fare riferimento a Backup e ripristino.
  • Collegare l'adattatore CA se gli aggiornamenti sono in esecuzione su un notebook.
  • Assicurarsi che l'alimentazione rimanga collegata se gli aggiornamenti vengono eseguiti su un desktop.

L'aggiornamento di Dell SupportAssist OS Recovery Tools alla versione 5.5.16.1 o successiva sul computer risolve il problema. Per scaricare e installare Dell SupportAssist OS Recovery Tools, attenersi alle istruzioni seguenti:

  1. Verificare la versione di Dell SupportAssist Remediation installata sul computer andando su Impostazioni, App, App installate, quindi individuare Dell SupportAssist Remediation.
    Dell SupportAssist Remediation versione 5.5.16.0 nelle app installate
    • Se la versione installata non è 5.5.16.0, questo problema è causato da qualcos'altro. Seguire la procedura standard di risoluzione dei problemi relativi alla schermata blu in Come risolvere gli errori di schermata nera, schermata blu o codice di arresto su un computer Dell.
    • Se la versione installata è 5.5.16.0, continuare con il Passaggio 2 per eseguire l'aggiornamento alla versione 5.5.16.1 del servizio di correzione Dell SupportAssist o del servizio di correzione Alienware SupportAssist.
  2. Effettuare una delle operazioni seguenti:
    • Cliccare sul menu Start, cercare e aprire Dell SupportAssist, cliccare su Aggiorna software, quindi su Avvia per verificare la disponibilità di aggiornamenti.
    • Cliccare sul menu Start, cercare e aprire Dell Command Update, quindi cliccare su Verifica per verificare la disponibilità di aggiornamenti.
  3. Installare Dell SupportAssist Remediation (visualizzato come SupportAssist OS Recovery Tools) versione 5.5.16.1
    SupportAssist OS Recovery Tools

Se l'aggiornamento a Dell SupportAssist Remediation o Alienware SupportAssist Remediation versione 5.5.16.1 non risolve il problema, seguire la procedura standard di risoluzione dei problemi relativi alla schermata blu in Come risolvere gli errori di schermata nera, schermata blu o codice di arresto su un computer Dell.

Nota:
  • Non disinstallare l'applicazione principale Dell SupportAssist per risolvere il problema.
  • Lo strumento SupportAssist OS Recovery riprende automaticamente la creazione di punti di ripristino del sistema dopo l'aggiornamento alla versione stabile.

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Proprietà dell'articolo
Numero articolo: 000464214
Tipo di articolo: Solution
Ultima modifica: 11 giu 2026
Versione:  6
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