メイン コンテンツに進む
  • すばやく簡単に注文します
  • 注文を表示して配送状況を追跡します
  • 製品リストの作成とアクセス
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Solução de problemas gerais para a placa Killer 1535 Wireless

概要: Este artigo contém informações sobre como solucionar problemas da placa de rede sem fio da Killer.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

Nenhuma informação sobre o sintoma.

原因

Nenhuma informação sobre a causa.

解決方法

Placa de rede sem fio Killer

As etapas a seguir podem ajudar a solucionar problemas limitados, sem conectividade e fazer download com a placa de rede sem fio da Killer.

 
Nota: Se o computador não tiver acesso à Internet, faça o download do "Intel Killer Performance Suite" em outro computador. Em seguida, transfira o "Intel Killer Performance Suite" com uma chave de memória USB.
 
  1. Faça o download da versão mais recente do "Intel Killer Performance Suite" no Link externo site de suporte da Killer .
  2. Desinstale o driver da placa de LAN/wireless em Programas e Recursos.
  3. Desinstale o driver da Killer do Gerenciador de dispositivos.
  4. Reinicie o computador.
  5. Instale o "Intel Killer Performance Suite".
  6. Acesse o Gerenciador de Dispositivos.
  7. Procure a Placa Killer Wireless.
  8. Clique com o botão direito do mouse e acesse Propriedades.
  9. Clique na guia Advanced.
  10. Selecione o modo Wireless e altere-o para 08-11 a/b/g/n.
  11. Clique em OK, espere até que a conexão wireless seja restabelecida e teste se está funcionando corretamente.
Importante: Importante: o SSID do roteador deve ser definido para WPA2 AES.


Voltar ao início


Mais etapas de solução de problemas para o desempenho da rede sem fio no Killer

Se você estiver tendo problemas com o desempenho do Wi-Fi (velocidade lenta, desconexão) por usar a placa Killer Wireless, siga estas etapas de solução de problemas:

  1. Há outros dispositivos com o mesmo problema de conexão Wi-Fi?
  2. Você testou a velocidade da conexão? Você pode usar o Link externo speedtest.net para testar a velocidade da conexão. Teste as velocidades de download e de upload da placa.
  3. Você tentou fazer o Link externo speedtest.net usando um navegador da web diferente (Google Chrome, Firefox Microsoft Edge)?
  4. Quando for acessar https://www.speedtest.net, verifique a conexão do ISP e do servidor.
  5. Você está conectado ao roteador sem fio usando 2,4 GHz ou 5 GHz? Se possível, use 5 GHz primeiro e compare as conexões com outros dispositivos usando o site Speedtest.
  6. Verifique se a distância entre o computador e o roteador está dentro do alcance e se não há obstruções entre o roteador e o computador.


Se você tiver dúvidas sobre este artigo, entre em contato com o suporte técnico da Dell.


Voltar ao início

文書のプロパティ


最後に公開された日付

23 7 2021

バージョン

5

文書の種類

Solution