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Ausführen eines Stromversorgungseinheits-Selbsttests auf einem Dell Desktop- oder All-in-One-Computer

概要: Erfahren Sie, wie Sie eine Selbsttestdiagnose auf der Stromversorgungseinheit eines Dell Desktop- oder All-in-One-Computers durchführen. Mit dem integrierten Selbsttest (BIST) können Sie feststellen, ob die Stromversorgungseinheit funktioniert. ...

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文書の内容


現象

Die Desktop-Systeme Inspiron, XPS, OptiPlex, Precision und Vostro verfügen über ein Netzteil mit einer integrierten Selbsttestfunktion (BIST), die bei der Diagnose des Zustands der Stromversorgungseinheit hilft. Die LED-Anzeige an der Stromversorgungseinheit hilft dabei, festzustellen, ob sie fehlerhaft ist.

Wenn die Stromversorgungseinheit nicht genügend Strom an Ihren Computer liefert, lässt er sich nicht einschalten.

HINWEIS: Bestimmte ältere Modelle von Desktop-Systemen wie Dell Inspiron, XPS und Vostro sind möglicherweise nicht mit einem integrierten Netzteil-Selbsttest ausgestattet. So beheben Sie ein Problem mit der Stromversorgung auf einem Dell Desktop oder All-in-One.

原因

Einige Ursachen für den Ausfall einer Stromversorgungseinheit sind:

  • Das Netzkabel ist fehlerhaft oder beschädigt.
  • Die Steckdose funktioniert nicht.
  • Die Mehrfachsteckdose oder der Überspannungsschutz ist fehlerhaft.
  • Die Stromversorgungseinheit ist fehlerhaft.

解決方法

Wie kann ich feststellen, ob mein Dell Desktop-PC über eine Stromversorgungseinheit mit integriertem Selbsttest verfügt?

Die Schaltfläche für den integrierten Selbsttest (BIST) des Stromversorgungseinheit (PSU) befindet sich meistens auf der Rückseite des Computers neben dem Anschluss für das Netzkabel (bei einigen kleineren Gehäusetypen müssen Sie möglicherweise die Systemabdeckung entfernen, um den BIST auf der Seite des PSU zu sehen).

Beispiele für eine Stromversorgungseinheit mit Schaltfläche für integrierten Selbsttest

BIST-Schaltfläche am Netzteil eines Desktop-PCs
Abbildung 1: Beispiel für eine BIST-Schaltfläche am Netzteil eines Desktop-Computers.

BIST-Schaltfläche am Netzteil eines Desktop-PCs
Abbildung 2: Zweites Beispiel für eine BIST-Schaltfläche am Netzteil eines Desktop-Computers.

BIST-Schaltfläche am Netzteil eines Desktop-PCs
Abbildung 3: Drittes Beispiel für eine BIST-Schaltfläche am Netzteil eines Desktop-Computers.

BIST-Schaltfläche am Netzteil eines Desktop-PCs
Abbildung 4: Viertes Beispiel für eine BIST-Schaltfläche am Netzteil eines Desktop-Computers.

Beispiele für eine Stromversorgungseinheit ohne Schaltfläche für integrierten Selbsttest

Netzteil ohne BIST-Schaltfläche
Abbildung 5: Beispiel für ein Netzteil ohne BIST-Schaltfläche.


Anleitung zur Verwendung des integrierten Selbsttests zur Diagnose von Problemen mit der Stromversorgung

So führen Sie den Selbsttest mit der Schaltfläche auf der Stromversorgungseinheit aus

  1. Schalten Sie den Computer aus.
  2. Drücken Sie die BIST-Schaltfläche und überprüfen Sie, ob die LED leuchtet.
  3. Die LED muss durchgehend leuchten und darf nicht flackern oder blinken. Der Netzteillüfter schaltet sich ein. Wenn der Netzteillüfter nicht ordnungsgemäß dreht, betrachten Sie den integrierten Selbsttest als fehlgeschlagen, selbst wenn die LED aufleuchtet.
    1. Wenn die BIST-LED leuchtet, versorgt das Netzteil den Computer mit Strom.
    2. Wenn sich die BIST-LED nicht einschalten lässt oder sich der Netzteillüfter nicht richtig dreht, versorgt das Netzteil den Computer nicht mit Strom. Trennen und verbinden Sie das Netzkabel mit dem Computer und versuchen Sie es erneut. Lässt sich die BIST-LED nicht einschalten, wenden Sie sich für Reperaturoptionen an den technischen Support von Dell.

Wie man den Selbsttest ohne die Schaltfläche auf der Stromversorgungseinheit ausführt

  1. Schalten Sie den Computer aus.
  2. Trennen Sie das Netzkabel vom Netzteil und warten Sie 15 Sekunden lang.
  3. Schließen Sie nach 15 Sekunden das Netzkabel wieder an den Computer an.
  4. Die LED leuchtet 3 Sekunden lang und schaltet sich dann aus.
    1. Wenn die BIST-LED leuchtet, versorgt das Netzteil den Computer mit Strom.
    2. Wenn sich die BIST-LED nicht einschalten lässt oder sich der Netzteillüfter nicht richtig dreht, versorgt das Netzteil den Computer nicht mit Strom. Trennen und verbinden Sie das Netzkabel mit dem Computer und versuchen Sie es erneut. Lässt sich die BIST-LED nicht einschalten, wenden Sie sich für Reperaturoptionen an den technischen Support von Dell.

その他の情報

文書のプロパティ


影響を受ける製品

Desktops & All-in-Ones, Fixed Workstations

最後に公開された日付

02 8月 2023

バージョン

8

文書の種類

Solution