メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Dell 電腦無法啟動或開機進入 Windows,並出現無開機裝置等錯誤

概要: 您的 Dell 電腦是否未開啟?發生「無可開機裝置」等錯誤嗎?瞭解如何識別 Dell 桌上型電腦、多合一或筆記型電腦上的電源、POST、影片或開機相關問題的症狀。尋找常見故障診斷指南的連結,以協助還原您的 Dell 電腦。

この記事は次に適用されます:   この記事は次には適用されません: 

現象

每台電腦從開啟到開機進入作業系統之前,都會進行一系列的檢查。當電腦未開啟或開機進入作業系統時,問題可能是;

  • 如果您的 Dell 桌上型電腦或筆記型電腦無法開啟電源,則為電源問題
  • 如果您的 Dell 電腦開啟,但卡在 Dell 標誌畫面,或卡在黑畫面或空白畫面,則為 POST (開機自我測試) 程序問題
  • 如果您的 Dell 電腦在螢幕或顯示器上沒有顯示任何內容,則為影片問題
  • 如果開機至作業系統時,螢幕上出現下列錯誤訊息: 無開機裝置, 無可開機裝置, 找不到開機裝置, 找不到可開機裝置 請前往無開機區段取得能協助您解決問題的文章連結。

故障診斷每個問題的步驟可能視您在電腦上注意到的症狀類型而有所不同。

注意:遇到 Alienware 問題嗎?瞭解 Alienware 電腦無法開啟或進入 Windows 時的故障診斷方法。

原因

  • 電源纜線連接鬆脫,或電源供應器、AC 變壓器、電源纜線、電源線 (電湧保護器) 故障,均可能會導致電力問題。
  • 系統記憶體 (RAM) 未正確安裝、主機板故障或連接至電腦的裝置故障,均可能使電腦無法完成開機自我測試 (POST)。
  • 您的電腦可能會因為作業系統檔案或驅動程式損毀、硬碟磁區損壞或硬碟故障等原因,而停止開機至作業系統。
  • 顯示器相關問題通常是因為影片驅動程式過時或損毀、螢幕或顯示器上的顯示設定不正確、作業系統中的影片設定不正確,或甚至顯示器或顯示卡故障所導致。

解決方法

如果您的 Dell 電腦未開啟或無法開機進入作業系統,建議您先執行強制重設。執行強制重設可修正許多問題,同時也會耗盡可能造成問題的剩餘電力。

執行強制重設。

  1. 關閉電腦。
  2. 從電腦拔下 AC 變壓器或電源纜線,然後取出電池 (適用於可取下電池的 Dell 筆記型電腦)。
    注意:若為無法取下電池的 Dell 筆記型電腦,請參閱 Dell 知識文章如何重設即時時鐘 (RTC)
    若為含可取下電池的 Dell 筆記型電腦,請參閱 Dell 筆記型電腦說明文件,以瞭解安全地卸下電池的逐步指示。
    注意:選取 Dell Latitude 筆記型電腦時,請嘗試使用強制 ePSA 方法從 POST 或開機失敗還原筆記型電腦。如需更多詳細資訊,請參閱 Dell 知識文章如何使用強制 ePSA 從 POST 或開機失敗還原
  3. 拔下所有裝置,例如 USB 磁碟機、印表機、網路攝影機和媒體卡 (SD/xD)。
  4. 按住電源按鈕 15 至 20 秒,以排出剩餘電力。
  5. 連接 AC 變壓器或電源纜線以及電池 (針對 Dell 筆記型電腦)。
  6. 如果您的 Dell 電腦可以開啟,但無法開機進入 Windows,請識別症狀並遵循適當的故障診斷指南
  7. 如果您的 Dell 電腦無法開啟,請按照以下表格中無電源症狀的故障診斷指南操作。

執行硬體診斷測試。

執行硬體診斷測試可協助您識別可能的硬體故障。Dell 筆記型電腦、桌上型電腦、多合一電腦及 Windows 平板電腦均採用整合式診斷測試。這稱為 SupportAssist 開機前系統評估或增強型開機前系統評估 (ePSA)。

注意:如果診斷測試失敗,請記下診斷測試提供的錯誤代碼和驗證代碼。這有助於 Dell 技術支援部門識別哪個硬體元件導致發生問題並提供修復選項。

識別症狀並進行故障診斷

無電源

當您按下電源按鈕時,Dell 電腦不會開啟。沒有開啟電腦的指示 (所有 LED 都關閉)。

  • Dell 電腦未顯示任何電源跡象。
  • 當您嘗試開啟電腦時,電源 LED 會熄滅,而且不會回應。
  • 顯示器為空白或黑畫面,電腦無法啟動,而且沒有開啟電腦的指示。
  • 未聽到任何風扇噪音。

請嘗試執行這些將您的 Dell 電腦從電源問題復原的快速步驟

解決無電源問題

持續時間:00:34
當可用時,您可以使用此影像播放器上的設定或 CC 圖示來選擇隱藏式輔助字幕 (字幕) 語言設定。


解決電池問題

持續時間:00:23
當可用時,您可以使用此影片播放器上的設定或 CC 圖示來選擇隱藏式輔助字幕 (字幕) 語言設定。


無 POST

當您按下電源按鈕時,電源 LED、CAPS lock、Scroll lock 和 Num lock LED 會以某種模式閃爍。電腦也可能會發出嗶聲代碼,以協助識別特定硬體元件上的錯誤。

  • LED 閃爍 (通常有模式和/或顯示琥珀色)。
  • 在電腦上聽到嗶聲代碼 (持續或模式)。
  • 顯示器為空白 (黑畫面),LED 閃爍或發出嗶聲代碼。
  • 聽到風扇噪音,但 LED 閃爍或聽到嗶聲代碼。
  • 電腦停止回應,或停滯在 Dell 標誌上。
  • 當您按下 Caps lock、Scroll lock 或 Num lock 鍵時,LED 不會回應。

請嘗試執行這些將您的電腦從 POST 或啟動問題復原的快速步驟

解決無 POST 問題

持續時間:00:25
當可用時,您可以使用此影片播放器上的設定或 CC 圖示來選擇隱藏式輔助字幕 (字幕) 語言設定。


無開機

當您按下電源按鈕時,電腦會開啟並完成 POST 程序。但會顯示錯誤訊息或無法開機進入作業系統。

  • LED 狀態 (電源 LED、硬碟活動 LED 等) 為正常。
  • 可聽到風扇噪音。
  • 空白或黑畫面的螢幕左上角有游標閃爍。
  • 硬碟相關錯誤訊息,例如「無開機裝置」、「無可開機裝置」或「找不到開機裝置」或「找不到可開機裝置」。
  • Windows 藍色畫面或停止 (當機畫面) 錯誤訊息。
  • 開機進入作業系統時,電腦會停止回應或停在 Windows 標誌畫面。

請嘗試這些將您的電腦從開機問題復原的快速步驟

解決無開機問題

持續時間:00:37
當可用時,您可以使用此影片播放器上的設定或 CC 圖示來選擇隱藏式輔助字幕 (字幕) 語言設定。


無影片

當您按下電源按鈕時,電源 LED 和其他 LED 狀態為正常。但是,電腦仍有空白或黑畫面。這表示電腦出現影片或顯示器問題。

  • LED 狀態 (電源 LED、硬碟活動 LED 等) 為正常。
  • 可聽到風扇噪音,但顯示器為空白 (黑畫面)。
  • 顯示器為空白或黑畫面。
  • 模糊、失真、毛邊影像。
  • 水平或垂直線條。
  • 色彩淡化、漏光、亮度、對比度問題等。

請嘗試執行這些解決 Dell 電腦上視訊問題的快速步驟

その他の情報

建議的文章

以下是一些建議您使用的文章。


保固過期支援 保固過期?沒問題。瀏覽 Dell.com/support 網站,輸入您的 Dell 產品服務編號,並檢視我們提供的內容。

注意:提供的內容僅適用於美國加拿大英國法國德國中國日本的個人電腦客戶。不適用於伺服器和儲存裝置。

対象製品

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000130881
文書の種類: Solution
最終更新: 29 8月 2024
バージョン:  35
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。