Dell PC가 켜지지 않거나 Windows로 부팅되지 않음

概要: Dell 컴퓨터가 켜지지 않습니까? Dell 데스크탑, All-in-One 또는 노트북의 전원, POST, 비디오 또는 부팅 관련 문제의 증상을 식별하는 방법에 대해 알아봅니다. Dell 컴퓨터를 복구하는 데 도움이 되는 일반적인 문제 해결 가이드에 대한 링크를 찾습니다.

文書の内容


現象

모든 컴퓨터는 전원이 켜진 시간부터 운영 체제로 부팅될 때까지 일련의 검사를 거칩니다. 컴퓨터가 켜지지 않거나 운영 체제로 부팅되지 않으면 전원, POST(Power-On Self-Test) 프로세스, 비디오 또는 운영 체제로 부팅에 실패할 수 있습니다. 각 문제를 해결하기 위한 단계는 컴퓨터에 나타나는 증상의 유형에 따라 다릅니다.

原因

참고: Dell Alienware 컴퓨터에 대한 자세한 내용은 Dell 기술 자료 문서 Alienware 컴퓨터가 켜지지 않거나 Windows로 부팅되지 않음을 참조하십시오.

解決方法

Dell 컴퓨터가 켜지지 않거나 운영 체제로 부팅되지 않으면 먼저 하드 리셋을 수행하는 것이 좋습니다. 하드 리셋을 수행하면 일반적으로 많은 문제가 해결되며, 문제를 일으킬 수 있는 남은 전기도 소모합니다.

하드 리셋 수행하기

  1. 컴퓨터의 전원을 끕니다.
  2. 컴퓨터에서 AC 어댑터 또는 전원 코드를 분리하고 배터리(Dell 노트북의 경우)를 분리합니다.
    참고: 분리할 수 없는 배터리가 장착된 Dell 노트북의 경우, Dell 기술 자료 문서 RTC(Real Time Clock)를 재설정하는 방법을 참조하십시오. 
    이동식 배터리가 장착된 노트북의 경우 노트북 모델의 사용자 가이드에서 배터리를 안전하게 분리하는 방법에 대한 안내 지침을 참조하십시오.
     
    참고: 일부 Dell Latitude 노트북의 경우, 강제 ePSA 방법을 사용하여 POST 또는 부팅 오류에서 노트북을 복구해 보십시오. 자세한 내용은 Dell 기술 자료 문서 강제 ePSA를 사용하여 POST 또는 부팅 오류에서 복구하는 방법을 참조하십시오.
  3. USB 드라이브, 프린터, 웹캠 및 미디어 카드(SD/xD) 같은 모든 외부 디바이스를 분리합니다.
  4. 전원 단추를 15~20초 동안 눌러 남아 있는 모든 전기를 방전시킵니다.
  5. AC 어댑터 또는 전원 코드 및 배터리(Dell 노트북의 경우)를 연결합니다.
  6. Dell 컴퓨터의 전원이 켜져 있지만 Windows로 부팅할 수 없는 경우, 증상을 확인하고 해당 문제 해결 가이드를 따릅니다.
  7. Dell 컴퓨터의 전원을 켤 수 없는 경우, 아래 표에 있는 전원이 들어오지 않음 증상에 대한 문제 해결 가이드를 참조합니다.

하드웨어 진단 테스트를 실행합니다.

하드웨어 진단 테스트를 실행하면 하드웨어 문제를 식별하고 해결하는 데 도움이 됩니다. Dell 노트북, 데스크탑, All-in-One 및 Windows 기반 태블릿에는 Dell SupportAssist Pre Boot System Assessment 또는 Dell ePSA(Enhanced Pre-Boot System Assessment)라는 진단 테스트가 내장되어 있습니다.

참고: 진단 테스트에 실패하는 경우, 진단 테스트에서 제공하는 오류 코드와 검증 코드를 기록해 두십시오. 이를 통해 Dell 기술 지원 부서는 문제의 원인이 되는 하드웨어 구성 요소를 식별하고 수리 옵션을 제공할 수 있습니다.

증상 식별 및 문제 해결

증상 동작

전원이 들어오지 않음

전원 버튼을 누르면 Dell PC가 켜지지 않거나 컴퓨터 전원이 켜졌다는 표시가 없습니다(모든 LED가 꺼져 있음).
  • Dell 컴퓨터에 전원이 공급되는 것을 알 수 있는 표시가 없습니다.
  • 전원 LED가 꺼져 있고 컴퓨터 전원을 켜려고 할 때 응답하지 않습니다.
  • 디스플레이에 아무것도 표시되지 않거나 검은색이 표시되고, 컴퓨터가 시작되지 않으며, 컴퓨터의 전원이 켜졌다는 표시가 없습니다.
  • 팬 소음이 들리지 않습니다.

POST 실행 안 됨(No POST)

전원 버튼을 누르면 전원 LED, Caps lock, Scroll Lock 및 Num Lock LED가 한 가지 패턴으로 깜박입니다. 컴퓨터에서 특정 하드웨어 구성 요소의 오류를 식별하는 데 도움이 되는 비프음 코드가 울릴 수도 있습니다.
  • LED가 깜박입니다(일반적으로 한 가지 패턴 및/또는 주황색).
  • PC에서 비프음 코드가 들립니다(연속 또는 패턴).
  • LED가 깜박이거나 비프음 코드가 울리면서 디스플레이에 아무것도 표시되지 않습니다(검은색).
  • 팬 소음이 들리지만 LED가 깜박이거나 비프음 코드가 들립니다.
  • 컴퓨터가 Dell 로고에서 중지하거나, 멈추거나, 중단됩니다.
  • Caps lock, Scroll Lock 또는 Num Lock 키를 눌러도 LED가 응답하지 않습니다.

부팅 안 됨

전원 버튼을 누르면 컴퓨터 전원이 켜지고 POST 프로세스가 완료되지만 오류 메시지가 표시되거나 운영 체제로 부팅되지 않습니다.
  • LED(전원 LED, HDD 작동 LED 등) 상태가 정상입니다.
  • 팬 소음이 들립니다.
  • 화면에 아무것도 나타나지 않거나 검은색으로 표시되며 화면의 왼쪽 상단 모서리에서 커서가 깜박입니다.
  • 하드 드라이브 관련 오류 메시지
  • Windows 블루 스크린 또는 STOP(충돌 화면) 오류 메시지
  • 컴퓨터가 운영 체제로 부팅되는 중 Windows 로고 화면에서 중지하거나, 멈추거나, 정지합니다.

비디오가 표시되지 않음

전원 단추를 눌렀을 때 전원 LED 및 기타 LED 상태가 정상입니다. 하지만 컴퓨터 화면에 여전히 아무것도 표시되지 않거나 검은색으로 표시됩니다. 이는 컴퓨터의 비디오 또는 디스플레이 문제를 나타냅니다.
  • LED(전원 LED, HDD 작동 LED 등) 상태가 정상입니다.
  • 팬 소음이 들리지만 디스플레이에 아무것도 표시되지 않습니다(검은색).
  • 디스플레이에 아무것도 표시되지 않거나 검은색으로 표시됩니다.
  • 흐릿하고 왜곡되고 흔들리는 이미지
  • 가로줄 또는 세로줄
  • 컬러 페이드, 빛 누출, 밝기, 대비 문제 등

その他の情報

부팅 문제 해결 방법(YouTube 공식 Dell 기술 지원)

시간: 3분 49초
선택 자막: 영어로만 제공

POST 실행 안 됨 문제 해결(YouTube 공식 Dell 기술 지원)

시간: 3분 54초
선택 자막: 영어로만 제공

Windows 10의 부팅 해결(YouTube 공식 Dell 기술 지원)

시간: 2분 28초
선택 자막: 영어로만 제공


보증 이외 지원 보증이 만료되었습니까? 걱정하지 마십시오. Dell.com/support 웹사이트를 방문하여 Dell 서비스 태그를 입력하고 서비스를 확인하십시오.

참고: 현재는 미국, 캐나다, 영국, 독일 및 프랑스 PC 고객에게만 서비스가 제공됩니다. 서버 및 스토리지는 해당되지 않습니다.

文書のプロパティ


影響を受ける製品

Chromebox, Alienware, Inspiron, Retired Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Retired Models, Fixed Workstations, Mobile Workstations

最後に公開された日付

09 6月 2021

バージョン

13

文書の種類

Solution

この文書を評価


正確
有益
わかりやすさ
この記事は役に立ちましたか?

0/3000 文字