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Dell Diagnostic Tools to Diagnose and Fix Hardware Problems on Your Dell Computer or Tablet

概要: Dell Diagnostic Tools

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文書の内容


現象

When your Dell computer or tablet does not seem to be working correctly, diagnostic utilities are available to help you identify a potential hardware issue.

There are three ways to access your Dell computer or tablet diagnostics. Which method you use to access the diagnostics will probably depend on the state of your computer. See the options below.

  • The SupportAssist application is preinstalled on all Windows computers that are shipped out of the Dell factory. When SupportAssist is installed, you can run diagnostics when the computer boots to the Operating System, even though you cannot access the Internet.
    See Dell Knowledge Base article How to Run a Diagnostic Test Using SupportAssist for more information.
Note: To check hardware error codes, reference Error Codes on Dell Commercial and Consumer products.
  • The integrated preboot diagnostic test on a Dell Computer allows you to run diagnostics when the computer cannot boot into the Operating System to help determine if there is a hardware issue.
    See Dell Knowledge Base article How to Run a Preboot Diagnostic Test on a Dell Computer for more information.
  • Dell's online diagnostic test helps you scan the computer for issues, recommends troubleshooting steps, get automated fixes, and order replacement parts when needed.
    See Dell Knowledge Base article How to Run a Dell Online Diagnostic Test for more information.

原因

No Cause information is available.

解決方法

No Resolution information is available.

文書のプロパティ


最後に公開された日付

03 3月 2023

バージョン

10

文書の種類

Solution