Display USB Hub Failure After Lane Switch from High Data Speed to High Resolution

概要: Denne artikkelen beskriver et problem der USB-huben for skjermen ikke fungerer som den skal etter at banen har skiftet fra høy datahastighet til høy oppløsning.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Brukere kan oppleve usb hub-feil på skjermer etter at de har byttet spor fra høy datahastighet til høy oppløsning. Feilsymptomer inkluderer USB-enheter som er koblet til skjermens USB-hub, kan ikke oppdages.

Fremgangsmåte for å endre USB-C-prioritering fra høy datahastighet til høy oppløsning i brukerveiledningen:

   

原因

USB-huben må registrere enhetene på nytt.

解決方法

Hvis du vil gjenopprette enhetene som er koblet til USB-huben, kobler du fra og kobler deretter til USB-C-kabelen(e) på nytt.

対象製品

Monitors & Accessories
文書のプロパティ
文書番号: 000188006
文書の種類: Solution
最終更新: 22 4月 2025
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。