Dell EMC Unity: Einige Microsoft Office-Dateien werden falsch gespeichert (vom Nutzer korrigierbar)
요약: In der Dell EMC Unity-Codeversion 5.0 wurde ein Problem eingeführt, bei dem bearbeitete Dateien aus Microsoft Excel und Photo Viewer nicht korrekt gespeichert werden.
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
Nach dem Upgrade des Dell EMC Unity-Arrays auf Codeebene 5.0 werden die Änderungen beim Bearbeiten vorhandener Microsoft Office-Dateien beim Beenden nicht gespeichert. Stattdessen verbleibt eine .tmp Datei.
Dieses Problem ist in den folgenden Microsoft Office-Anwendungen aufgetreten, kann sich jedoch potenziell auf alle Office-Anwendungen auswirken:
Dieses Problem ist in den folgenden Microsoft Office-Anwendungen aufgetreten, kann sich jedoch potenziell auf alle Office-Anwendungen auswirken:
- Microsoft Excel
- Microsoft Photo Viewer
- Microsoft OneNote
원인
Wenn Microsoft Office eine Datei speichert, wird aus Gründen der Geschwindigkeit und Leistung eine .tmp Datei verwendet. Außerdem soll sichergestellt werden, dass im Falle einer Beschädigung während des Speichervorgangs immer eine dauerhafte Kopie der Originaldaten vorhanden ist. Der normale Ablauf beim Speichern einer Datei in Microsoft Office ist der folgende:
Die Bedingungen, die zu diesem Problem führen können, sind:
- Temporäre Datei erstellen
- Änderungen in temporäre Datei schreiben
- Ursprüngliche Datei löschen
- Umbenennen der temporären Datei in den Zielnamen
Die Bedingungen, die zu diesem Problem führen können, sind:
- Nach der Migration des betreffenden CIFS-Dateisystems mit IMT
- Das CIFS-Dateisystem enthält mehr als 4,2 Milliarden Dateien.
해결
Lösung
Das Problem wurde in der neuesten Unity OE-Version 5.0.2.0.5.009 behoben, die auf der Dell EMC Supportwebsite verfügbar ist.
Wenden Sie sich an den technischen Support von Dell EMC oder Ihren autorisierten Servicemitarbeiter und geben Sie diese Wissensdatenbank-Artikel-ID an.
Problemumgehung
Wenn das Problem aufgetreten ist, bringt das Umbenennen der tmp-Dateien in ihren ursprünglichen Namen die Datei vor der Änderung zurück.
Das Problem wurde in der neuesten Unity OE-Version 5.0.2.0.5.009 behoben, die auf der Dell EMC Supportwebsite verfügbar ist.
Wenden Sie sich an den technischen Support von Dell EMC oder Ihren autorisierten Servicemitarbeiter und geben Sie diese Wissensdatenbank-Artikel-ID an.
Problemumgehung
Wenn das Problem aufgetreten ist, bringt das Umbenennen der tmp-Dateien in ihren ursprünglichen Namen die Datei vor der Änderung zurück.
해당 제품
Dell EMC Unity Family제품
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500
, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
문서 속성
문서 번호: 000055676
문서 유형: Solution
마지막 수정 시간: 15 12월 2022
버전: 4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.