PowerStore: PowerStoreOS 3.0/3.2에서 4.0.0.x로의 업그레이드가 실패하고 업그레이드 중에 새 SCSI 예약이 발생할 경우 롤백이 실패할 수 있습니다.
요약: 업그레이드 진행 중에 새 SCSI 예약 요청이 있는 경우 PowerStoreOS 3.0.x 또는 3.2.x에서 4.0.0.x로 바로 업그레이드가 실패하고 롤백될 수 있습니다.
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
다음 PowerStoreOS 소프트웨어 버전이 이 문제에 노출될 수 있습니다.
PowerStore 환경에 대한 다음 변경 사항으로 인해 이 문제가 노출될 수 있습니다.
다음 호스트 메커니즘이 이 문제를 노출하는 데 기여할 수 있습니다.
- PowerStoreOS 3.0.x
- PowerStoreOS 3.2.x
PowerStore 환경에 대한 다음 변경 사항으로 인해 이 문제가 노출될 수 있습니다.
- PowerStoreOS 3.0.x에서 PowerStoreOS 4.0.0.x로 직접 소프트웨어 업그레이드
- PowerStoreOS 3.2.x에서 PowerStoreOS 4.0.0.x로 직접 소프트웨어 업그레이드
다음 호스트 메커니즘이 이 문제를 노출하는 데 기여할 수 있습니다.
- SCSI 예약을 사용하여 볼륨에 대한 액세스를 제어합니다.
- SCSI 예약은 클러스터링된 호스트 환경, 고가용성을 위해 구성된 호스트, 가상화된 환경 및 백업/복원 기반 애플리케이션을 사용하는 경우에 표시됩니다.
원인
소프트웨어 업그레이드 중에 PowerStore 어플라이언스로 전송된 SCSI 예약 요청이 올바르게 처리되지 않을 수 있습니다.
드문 경우지만 내부 서비스가 잠시 동안 일시적으로 영향을 받을 수 있습니다.
드문 경우지만 내부 서비스가 잠시 동안 일시적으로 영향을 받을 수 있습니다.
해결
해결 방법
SCSI 예약이 사용 중인 경우 다음 옵션을 사용할 수 있습니다.
SCSI 예약이 사용 중인 경우 다음 옵션을 사용할 수 있습니다.
- PowerStoreOS 3.6.1.x의 최신 릴리스로 업그레이드하고 향후 PowerStoreOS 릴리스에서 수정 사항이 제공될 때까지 이 소프트웨어 버전을 유지합니다.
- PowerStoreOS 4.0.0.x 기능이 필요한 경우 최신 PowerStoreOS 4.0.0.x 릴리스로 업그레이드하기 전에 최신 PowerStoreOS 3.6.1.x 릴리스로의 중간 업그레이드를 수행합니다.
- 업그레이드하기 전에 PowerStore 어플라이언스에서 SCSI 예약이 활성화되어 있는지 확인하는 데 도움이 필요한 경우 Dell 기술 지원 부서에 문의하십시오. 신속한 처리를 위해 서비스 요청에서 이 KB 문서를 참조하십시오.
해당 제품
PowerStore, PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T제품
PowerStore 9200T, PowerStoreOS문서 속성
문서 번호: 000228564
문서 유형: Solution
마지막 수정 시간: 14 2월 2025
버전: 3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.