PowerStore: Opgradering fra PowerStoreOS 3.0/3.2 til 4.0.0.x kan mislykkes og annulleres, hvis der opstår nye SCSI-reservationer under processen
요약: Udførelse af en opgradering fra PowerStoreOS 3.0.x eller 3.2.x direkte til 4.0.0.x kan mislykkes og annulleres, hvis der er nye SCSI-reservationsanmodninger under opgraderingsforløbet.
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
Følgende PowerStoreOS-softwareversioner kan blive udsat for dette problem:
Følgende ændringer i et PowerStore-miljø kan afsløre dette problem:
Følgende værtsmekanisme kan bidrage til at afsløre dette problem:
- PowerStoreOS 3.0.x
- PowerStoreOS 3.2.x
Følgende ændringer i et PowerStore-miljø kan afsløre dette problem:
- Direkte softwareopgradering fra PowerStoreOS 3.0.x til PowerStoreOS 4.0.0.x
- Direkte softwareopgradering fra PowerStoreOS 3.2.x til PowerStoreOS 4.0.0.x
Følgende værtsmekanisme kan bidrage til at afsløre dette problem:
- Brug af SCSI-reservationer til at styre adgangen til diskenheder.
- SCSI-reservationer ses i klyngeværtsmiljøer, værter konfigureret til høj tilgængelighed, virtualiserede miljøer, og når du bruger sikkerhedskopierings-/gendannelsesbaserede programmer.
원인
SCSI-reservationsanmodninger, der sendes til en PowerStore-enhed under en softwareopgradering, behandles muligvis ikke korrekt.
I sjældne tilfælde kan interne tjenester blive midlertidigt påvirket i en kort periode.
I sjældne tilfælde kan interne tjenester blive midlertidigt påvirket i en kort periode.
해결
Løsning
Hvis SCSI-reservationer er i brug, er følgende muligheder tilgængelige:
Hvis SCSI-reservationer er i brug, er følgende muligheder tilgængelige:
- Opgrader til den nyeste version af PowerStoreOS 3.6.1.x, og bliv på denne softwareversion, indtil der leveres en rettelse i en fremtidig PowerStoreOS-version.
- Hvis PowerStoreOS 4.0.0.x-funktioner er påkrævet, skal du udføre en midlertidig opgradering til den nyeste PowerStoreOS 3.6.1.x-version, før du opgraderer til den nyeste PowerStoreOS 4.0.0.x-version.
- Kontakt Dells tekniske support for at få hjælp til at afgøre, om SCSI-reservationer er aktive på en PowerStore-enhed før en opgradering. Se denne KB-artikel i serviceanmodningen for fremskyndet håndtering.
해당 제품
PowerStore, PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T제품
PowerStore 9200T, PowerStoreOS문서 속성
문서 번호: 000228564
문서 유형: Solution
마지막 수정 시간: 14 2월 2025
버전: 3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.