PowerStore: Ein Upgrade von PowerStoreOS 3.0/3.2 auf 4.0.0.x schlägt möglicherweise fehl und führt ein Rollback durch, wenn während des Prozesses neue SCSI-Reservierungen vorgenommen werden.
요약: Die Durchführung eines Upgrades von PowerStoreOS 3.0.x oder 3.2.x direkt auf 4.0.0.x kann fehlschlagen und ein Rollback durchführen, wenn während des Upgradefortschritts neue SCSI-Reservierungsanforderungen vorhanden sind. ...
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
Die folgenden PowerStoreOS-Softwareversionen können von diesem Problem betroffen sein:
Durch die folgenden Änderungen an einer PowerStore-Umgebung kann dieses Problem auftreten:
Der folgende Hostmechanismus kann dazu beitragen, dieses Problem zu beheben:
- PowerStoreOS 3.0.x
- PowerStoreOS 3.2.x
Durch die folgenden Änderungen an einer PowerStore-Umgebung kann dieses Problem auftreten:
- Direktes Softwareupgrade von PowerStoreOS 3.0.x auf PowerStoreOS 4.0.0.x
- Direktes Softwareupgrade von PowerStoreOS 3.2.x auf PowerStoreOS 4.0.0.x
Der folgende Hostmechanismus kann dazu beitragen, dieses Problem zu beheben:
- Verwendung von SCSI-Reservierungen zur Steuerung des Zugriffs auf Volumes.
- SCSI-Reservierungen werden in geclusterten Hostumgebungen, Hosts, die für hohe Verfügbarkeit konfiguriert sind, in virtualisierten Umgebungen und bei Verwendung von backup-/wiederherstellungsbasierten Anwendungen angezeigt.
원인
SCSI-Reservierungsanfragen, die während eines Softwareupgrades an eine PowerStore-Appliance gesendet werden, werden möglicherweise nicht ordnungsgemäß verarbeitet.
In seltenen Fällen können interne Services vorübergehend für einen kurzen Zeitraum beeinträchtigt werden.
In seltenen Fällen können interne Services vorübergehend für einen kurzen Zeitraum beeinträchtigt werden.
해결
Problemumgehung
Wenn SCSI-Reservierungen verwendet werden, stehen die folgenden Optionen zur Verfügung:
Wenn SCSI-Reservierungen verwendet werden, stehen die folgenden Optionen zur Verfügung:
- Führen Sie ein Upgrade auf die neueste Version von PowerStoreOS 3.6.1.x durch und behalten Sie diese Softwareversion bei, bis eine Korrektur in einer zukünftigen PowerStoreOS-Version bereitgestellt wird.
- Wenn PowerStoreOS 4.0.0.x-Funktionen erforderlich sind, führen Sie ein vorläufiges Upgrade auf die neueste Version von PowerStoreOS 3.6.1.x durch, bevor Sie ein Upgrade auf die neueste Version von PowerStoreOS 4.0.0.x durchführen.
- Wenden Sie sich an den technischen Support von Dell, um vor einem Upgrade feststellen zu können, ob SCSI-Reservierungen auf einer PowerStore-Appliance aktiv sind. Verweisen Sie auf diesen Wissensdatenbank-Artikel im Service-Request für eine beschleunigte Abwicklung.
해당 제품
PowerStore, PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T제품
PowerStore 9200T, PowerStoreOS문서 속성
문서 번호: 000228564
문서 유형: Solution
마지막 수정 시간: 14 2월 2025
버전: 3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.