WL5022, WL7022 La sourdine logicielle du microphone ne fonctionne pas
Samenvatting: Cet article fournit des informations sur les logiciels WL5022 et WL7022 Le microphone ne coupe pas le son lorsqu’il n’est pas en appel.
Dit artikel is van toepassing op
Dit artikel is niet van toepassing op
Dit artikel is niet gebonden aan een specifiek product.
Niet alle productversies worden in dit artikel vermeld.
Symptomen
Les utilisateurs peuvent essayer de couper le micro du WL5022/WL7022 sur leur ordinateur lorsqu’ils ne sont pas en communication. Cependant, le micro ne sera pas coupé.

(Figure 1 : Casque Dell ANC désactivé)
Oorzaak
Le logiciel HUB est conçu pour couper le son du WL5022/WL7022 lors d’un appel. L’utilisateur ne peut pas désactiver le son du casque lorsqu’il n’est pas en communication.
Oplossing
Les utilisateurs peuvent utiliser l’icône de mise en sourdine du niveau de propriétés du panneau de configuration >> du son du système d’exploitation pour obtenir la même fonction.

(Figure 2 : Panneau de configuration du son)

(Figure 3 : Propriétés du microphone du casque)
Getroffen producten
Dell Premier Wireless ANC Headset - WL7022, Dell Pro Wireless Headset - WL5022Artikeleigenschappen
Artikelnummer: 000185477
Artikeltype: Solution
Laatst aangepast: 09 mei 2026
Versie: 5
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.