Kan geen oproepen aannemen, niet dempen of dempen opheffen in Zoom met Dell WL7022, WL5022 en WH3022 headset
Samenvatting: Dit artikel bevat de stap voor het oplossen van problemen wanneer gebruikers van een Dell WL7022, WL5022 en WH3022 headset geen oproepen kunnen aannemen, niet kunnen dempen of het dempen niet kunnen opheffen in Zoom. ...
Dit artikel is van toepassing op
Dit artikel is niet van toepassing op
Dit artikel is niet gebonden aan een specifiek product.
Niet alle productversies worden in dit artikel vermeld.
Symptomen
Gebruikers van een Dell WL7022, WL5022 en WH3022 headset kunnen een of beide van de volgende symptomen ervaren:
- Kan de oproep niet beantwoorden door op de Teams-knop op de headset te drukken wanneer u een oproep ontvangt van Zoom.
- Kan niet worden gesynchroniseerd met de Zoom-app wanneer u op de mute-knop drukt.
Oorzaak
Een bekend probleem is dat de huidige HUB SDK voor Zoom niet wordt bijgewerkt.
Zoom heeft de WL7022-, WL5022- en WH3022-headset toegevoegd aan hun lijst met toegestane headsets. Dus zelfs als een gebruiker de HUB-software niet gebruikt, zal het nog steeds werken om oproepen aan te nemen en het dempen/dempen op te heffen.
Oplossing
Volg de instructies op de Zoom-supportpagina en upgrade Zoom naar de nieuwste versie. Zoom upgraden naar de nieuwste versie 
Als het probleem zich blijft voordoen, verwijdert u de Hub-software.
Getroffen producten
Dell Premier Wireless ANC Headset - WL7022, Dell Pro Wireless Headset - WL5022, Dell Pro Stereo Headset - WH3022Artikeleigenschappen
Artikelnummer: 000187128
Artikeltype: Solution
Laatst aangepast: 10 mei 2026
Versie: 4
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.