Voor alle OEM Ready (XL) producten: EasyRestore IDM-fout en kan IDM niet handmatig installeren

Samenvatting: EasyRestore IDM-fout en kan IDM niet handmatig installeren.

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen

EasyRestore IDM-fout met onderstaande foutmelding tijdens POST na vervanging van moederbord door iDRAC-versie van 4.40 maar vóór 5.10.
UEFI0050: Het proces van het verzamelen....
Fout: Kan bestand niet openen voor lezen: '\BIOS\PMHEADER.bin'.
Fout: Er is geen PMHEADER. BIN-bestand op de OEM ID-partitie

Als U IDM handmatig installeert, mislukt de installatietaak snel. 

Zie het LC-logboek hieronder:
 
2022-01-12 03:34:32 410 JCP042 Taak JID_419296674733 mislukt omdat de taak niet kan worden voltooid vanwege een fout tijdens de iDRAC firmware-update.
2022-01-12 03:34:28 409 SUP1905 Firmware-update programmeerflash.
2022-01-12 03:34:27 408 SUP1903 Firmware-update verifieert headers van images.
2022-01-12 03:34:27 407 SUP1904 Firmware-update controleert image.
2022-01-12 03:34:27 406 SUP1911 De initialisatie van de firmware-update is voltooid.
2022-01-12 03:34:27 405 SUP1901 Initialiseren van firmware-update.
2022-01-12 03:34:27 404 RED054 Er is een updatetaak JID_419296674733 is gemaakt.
2022-01-12 03:34:27 403 JCP027 De taak (installatie of configuratie) JID_419296674733 is gemaakt op iDRAC.
2022-01-12 03:34:27 402 RED052 De verwerking van updatepakketten wordt gestart.

Het pm_debug.log in TSR report \tsr\dbglog\logs toont:
[di 11 jan 2022 10:56:38 CST] : PM: Platform gedetecteerd: 14
[di 11 jan 2022 10:56:38 CST] : PM: PMPLAT=14 PMGEN=15 PARAMS=start

Oorzaak

iDRAC beveiligingsupdate in iDRAC 4.40.

Oplossing

Vervang geen hardware

Vervangende systeemkaarten met iDRAC9 5.10.00.00 en latere firmware voorkomen deze herstelfout.

Als het probleem zich al voordeed, kan het probleem niet worden opgelost door de iDRAC-firmware bij te werken naar versie 5.10.

Dit is de procedure:
  1. Meld u via SSH aan bij iDRAC en voer de onderstaande racadm-opdracht uit:
racadm get iDRAC.pMLicensing.generation
  1. Als de uitvoer van de racadm-opdracht 15 is, voert u de onderstaande opdracht uit:
racadm set iDRAC.pMLicensing.Generation 0

Opmerking: Als de gebruiker de iDRAC-firmware heeft bijgewerkt naar 5.10 of hoger, werken de bovenstaande opdrachten niet. Downgrade eerst de iDRAC-firmware naar 5.00.
  1. Installeer IDM vanaf de iDRAC webpagina > Maintenance > System Update > Manual Update.
  2. Klik op Installeren.
  3. Ga naar Job Queue.
  4. Wacht tot de OEM ID Module-taak 100% voltooid weergeeft.
  5. Start iDRAC opnieuw op. Opmerking: Dit is niet hetzelfde als het opnieuw opstarten van de computer.
image.png
 
  1. Nadat de iDRAC-pagina terugkomt, start u de host opnieuw op.
image.png


 
Hoe vind ik de juiste ID-module?
Voor alle OEM Ready (XL) producten is de manier als volgt:
  1. Ga naar https://www.dell.com/support en selecteer Alle producten bekijken.
image.png
 
  1. Selecteer Software & Solutions > Solutions > OEM Solutions.
  2. Selecteer de gewenste groep of gebruik de directe koppeling https://www.dell.com/support/home/en-us/products/solutions_int/solutions_int_oem?app=products
  3. Selecteer het gewenste product.
 
image.png
 
  1. Selecteer Drivers en downloads.
image.png
 
  1. Selecteren: Categorie = Identity Module en download het bestand.
image.png
 
 

Producten

PowerEdge
Artikeleigenschappen
Artikelnummer: 000197290
Artikeltype: Solution
Laatst aangepast: 13 mei 2026
Versie:  5
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.