Dell Pro Desktop Speakerphone SP3022 Missing from Audio Devices After Resuming from Standby or Hibernate
Samenvatting: Customer may find the Dell Pro Desktop Speakerphone SP3022 appears to be turned off, not responding, or may be missing from the audio devices in the Windows setup screen.
Dit artikel is van toepassing op
Dit artikel is niet van toepassing op
Dit artikel is niet gebonden aan een specifiek product.
Niet alle productversies worden in dit artikel vermeld.
Symptomen
Affected Products:
- Dell Pro Desktop Speakerphone SP3022
Affected Versions:
- FW 1.1.5
Oorzaak
During modern standby, the Dell Pro Desktop Speakerphone SP3022 is turned off and periodically scans for USB wake when the computer wakes up from standby. The device can sometimes miss the USB wake command and does not wake up.

Figure 1: The speakerphone appears turned off and not responding
In the device manager, there maybe an instance of USB Device descriptor failed;

Figure 2: (English Only) Device Manager
Oplossing
- Download and upgrade Speakerphone firmware 1.17.4, or later to fix the issue:

Figure 3: (English Only) Dell Pro Desktop Speakerphone SP3022 Firmware Update Utility
- Perform a hot plug (unplug the USB, wait 3sec, and plug again).
- Alternative, perform a power cycle.
Getroffen producten
Dell Pro Desktop Speakerphone SP3022Artikeleigenschappen
Artikelnummer: 000197511
Artikeltype: Solution
Laatst aangepast: 01 jul. 2025
Versie: 7
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.