El altavoz de escritorio Dell Pro SP3022 no se encuentra en los dispositivos de audio después de reanudar desde el modo en espera o hibernación
Samenvatting: Es posible que el cliente descubra que el altavoz de escritorio Dell Pro SP3022 parece estar apagado, no responde o puede faltar en los dispositivos de audio en la pantalla de configuración de Windows. ...
Dit artikel is van toepassing op
Dit artikel is niet van toepassing op
Dit artikel is niet gebonden aan een specifiek product.
Niet alle productversies worden in dit artikel vermeld.
Symptomen
Productos afectados:
- Altavoz para equipos de escritorio Dell Pro SP3022
Versiones afectadas:
- Firmware 1.1.5
Oorzaak
Durante el modo de espera moderno, el altavoz para equipos de escritorio Dell Pro SP3022 se apaga y periódicamente busca un encendido USB cuando la computadora se activa desde el modo de espera. En ocasiones, el dispositivo puede perder el comando de activación USB y no se activa.

Figura 1: El altavoz aparece apagado y no responde
En el administrador de dispositivos, es posible que falle una instancia del descriptor de dispositivo USB;

Figura 2: (Solo en inglés) Device Manager
Oplossing
- Descargue y actualice el firmware del altavoz a la 1.17.4 o posterior para solucionar el problema:

Figura 3: (Solo en inglés) Utilidad de actualización del firmware del altavoz para computadoras de escritorio Dell Pro SP3022
- Realice una conexión en caliente (desconecte el USB, espere 3 segundos y vuelva a enchufarlo).
- Como alternativa, realice un ciclo de apagado y encendido.
Getroffen producten
Dell Pro Desktop Speakerphone SP3022Artikeleigenschappen
Artikelnummer: 000197511
Artikeltype: Solution
Laatst aangepast: 01 jul. 2025
Versie: 7
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.