Tablet met slot twee, alleen batterij en toetsenbord in dockingstation reageert niet meer tijdens een koude opstartpoging
Samenvatting: In dit artikel wordt beschreven dat de Latitude 7230 Rugged Extreme tabel niet meer reageert op het Dell logo wanneer wordt geprobeerd op te starten vanuit een S5-status met het toetsenbord in het dockingstation. ...
Dit artikel is van toepassing op
Dit artikel is niet van toepassing op
Dit artikel is niet gebonden aan een specifiek product.
Niet alle productversies worden in dit artikel vermeld.
Symptomen
Betreffende platforms:
- Latitude 7230 Rugged Extreme Tablet
Stappen om te reproduceren:
- Tablets alleen met tweede batterij (geen voedingsadapter of hoofdbatterij in slot 1)
- Sluit de tafel aan op het toetsenborddock.
- Druk op de aan-uitknop.
- De tabel reageert niet meer bij het Dell logo.
Oorzaak
Terwijl het toetsenborddock is aangesloten, lekt de stroom van het toetsenbord via de stroomweg van het dockingstation naar de tablet; Dit resulteert in een fout in het batterijbeheercircuit en een fout in de opstartvolgorde van de tablet.
Oplossing
- Als de tablet niet meer reageert op het Dell logo met alleen de tweede batterij
- Verwijder de tweede batterij en plaats deze in het slot voor de hoofdbatterij.
- Houd de aan/uit-knop langer dan twintig seconden ingedrukt om de tablet op te starten.
- Wacht enkele minuten en de tablet start op in het besturingssysteem.
Opmerking: Als je naar de achterkant van de tablet kijkt:
- De rechtersleuf is de sleuf voor de hoofdbatterij.
- De linkersleuf is de secundaire batterijsleuf.

Getroffen producten
Latitude 7230 Rugged Extreme TabletArtikeleigenschappen
Artikelnummer: 000212417
Artikeltype: Solution
Laatst aangepast: 19 jun. 2025
Versie: 5
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.