Ga naar hoofdinhoud

Dell soundbar, headset of speakerphone verliest audio bij het schakelen tussen Zoom en Microsoft Teams

Samenvatting: Informatie over audioverlies bij het schakelen tussen Zoom- en Microsoft Teams-applicaties.

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen

Wanneer u een Dell soundbar, headset of speakerphone gebruikt, kan het zijn dat u af en toe geen geluid meer hoort wanneer u een nieuw gesprek of een nieuwe vergadering start. Dit gebeurt vaak bij het overschakelen van Zoom naar Microsoft Teams of omgekeerd voor nieuwe gesprekken of vergaderingen.


Betreffende apparaten:

  • SB552A, SB521A - Dell Soundbar
  • Dell Pro desktop-luidsprekertelefoon SP3022
  • WH1022, WH3022 - Dell bekabelde headset
  • WL5022, WL7022 - Dell draadloze headset
  • MH3021P - Speakerphone met multiport-adapter
  • Dell Pro Plus draadloze speakerphone SL525
  • Dell Pro bekabelde speakerphone SP325

Oorzaak

De oorzaak van dit probleem wordt onderzocht.

Oplossing

Audioverlies bij het schakelen tussen Zoom of Microsoft Teams

Microsoft Teams

  1. Controleer of de soundbar, headset of speakerphone correct zijn aangesloten en goed werken.
  2. Controleer de audio-instellingen en controleer of de audio-instellingen correct zijn geconfigureerd. Klik op de "Profielfoto" in de rechterbovenhoek, selecteer "Account beheren" en ga naar het tabblad "Apparaten". Zorg ervoor dat de juiste audioapparaten zijn geselecteerd voor zowel de luidspreker als de microfoon (Afbeelding 1).
    Menu Microsoft Teams-apparaten
    Afbeelding 1
     
  3. Controleer of de nieuwste versie van Microsoft Teams is geïnstalleerd door te controleren op updates. Klik op de "Profielfoto" in de rechterbovenhoek, klik vervolgens op 'Over' en vervolgens op 'Versie'.
  4. Pas de audio-instellingen binnen Microsoft Teams aan, inclusief het luidsprekervolume, het microfoonvolume en de instellingen voor audio-invoer/-uitvoer.
  5. Start de Microsoft Teams-applicatie of uw computer opnieuw op als het probleem zich blijft voordoen.

Zoom

  1. Controleer of de soundbar, headset of speakerphone correct zijn aangesloten en goed werken.
  2. Controleer de audio-instellingen en controleer of de audio-instellingen correct zijn geconfigureerd. Klik op de "Profielfoto" in de rechterbovenhoek en selecteer "Audio". Zorg ervoor dat de juiste audioapparaten zijn geselecteerd voor zowel de luidspreker als de microfoon (Afbeelding 2).
    Menu Zoom-audio-instellingen
    Afbeelding 2
     
  3. Controleer of de nieuwste versie van Zoom is geïnstalleerd door te controleren op updates. Klik op de "Profielfoto" in de rechterbovenhoek, klik vervolgens op 'Help' en vervolgens op 'Over zoom'.
  4. Pas de audio-instellingen in Zoom aan, inclusief het luidsprekervolume, het microfoonvolume en de instellingen voor audio-invoer/-uitvoer.
  5. Start de Zoom-applicatie of uw computer opnieuw op als het probleem zich blijft voordoen.


Terug naar boven

Getroffen producten

Dell Speakerphone with Multiport Adapter – MH3021P, Dell Premier Wireless ANC Headset - WL7022, Dell Pro Wireless Headset - WL5022, Dell Pro Plus Wireless Speakerphone SL525, Dell Slim Soundbar - SB521A, Dell Pro Wired Speakerphone SP325 , Dell Pro Desktop Speakerphone SP3022, Dell Stereo Headset WH1022, Dell Pro Stereo Headset - WH3022 ...
Artikeleigenschappen
Artikelnummer: 000215444
Artikeltype: Solution
Laatst aangepast: 15 jul. 2025
Versie:  5
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.