Dell soundbar, headset of speakerphone verliest audio bij het schakelen tussen Zoom en Microsoft Teams
Samenvatting:Informatie over audioverlies bij het schakelen tussen Zoom- en Microsoft Teams-applicaties.
Selecteer een product om de relevantie van het artikel te controleren
Dit artikel is van toepassing op Dit artikel is niet van toepassing opDit artikel is niet gebonden aan een specifiek product.Niet alle productversies worden in dit artikel vermeld.
Wanneer u een Dell soundbar, headset of speakerphone gebruikt, kan het zijn dat u af en toe geen geluid meer hoort wanneer u een nieuw gesprek of een nieuwe vergadering start. Dit gebeurt vaak bij het overschakelen van Zoom naar Microsoft Teams of omgekeerd voor nieuwe gesprekken of vergaderingen.
Betreffende apparaten:
SB552A, SB521A - Dell Soundbar
Dell Pro desktop-luidsprekertelefoon SP3022
WH1022, WH3022 - Dell bekabelde headset
WL5022, WL7022 - Dell draadloze headset
MH3021P - Speakerphone met multiport-adapter
Dell Pro Plus draadloze speakerphone SL525
Dell Pro bekabelde speakerphone SP325
Oorzaak
De oorzaak van dit probleem wordt onderzocht.
Oplossing
Audioverlies bij het schakelen tussen Zoom of Microsoft Teams
Microsoft Teams
Controleer of de soundbar, headset of speakerphone correct zijn aangesloten en goed werken.
Controleer de audio-instellingen en controleer of de audio-instellingen correct zijn geconfigureerd. Klik op de "Profielfoto" in de rechterbovenhoek, selecteer "Account beheren" en ga naar het tabblad "Apparaten". Zorg ervoor dat de juiste audioapparaten zijn geselecteerd voor zowel de luidspreker als de microfoon (Afbeelding 1). Afbeelding 1
Controleer of de nieuwste versie van Microsoft Teams is geïnstalleerd door te controleren op updates. Klik op de "Profielfoto" in de rechterbovenhoek, klik vervolgens op 'Over' en vervolgens op 'Versie'.
Pas de audio-instellingen binnen Microsoft Teams aan, inclusief het luidsprekervolume, het microfoonvolume en de instellingen voor audio-invoer/-uitvoer.
Start de Microsoft Teams-applicatie of uw computer opnieuw op als het probleem zich blijft voordoen.
Zoom
Controleer of de soundbar, headset of speakerphone correct zijn aangesloten en goed werken.
Controleer de audio-instellingen en controleer of de audio-instellingen correct zijn geconfigureerd. Klik op de "Profielfoto" in de rechterbovenhoek en selecteer "Audio". Zorg ervoor dat de juiste audioapparaten zijn geselecteerd voor zowel de luidspreker als de microfoon (Afbeelding 2). Afbeelding 2
Controleer of de nieuwste versie van Zoom is geïnstalleerd door te controleren op updates. Klik op de "Profielfoto" in de rechterbovenhoek, klik vervolgens op 'Help' en vervolgens op 'Over zoom'.
Pas de audio-instellingen in Zoom aan, inclusief het luidsprekervolume, het microfoonvolume en de instellingen voor audio-invoer/-uitvoer.
Start de Zoom-applicatie of uw computer opnieuw op als het probleem zich blijft voordoen.