Microfoon gedempt of het afspelen van media gepauzeerd op de Dell Pro Premium Wireless ANC headset WL7024
Samenvatting: Dit artikel bevat informatie over problemen met het dempen van de headset en het probleem met het pauzeren van het afspelen op de Dell Pro Premium draadloze ANC headset WL7024.
Symptomen
De gebruiker van de Dell draadloze headset merkt mogelijk dat het afspelen van media met internetbrowsers zoals Google Chrome, Microsoft Edge, Safari, Firefox, enz. automatisch stopt. Het kan 10 seconden duren om het afspelen te hervatten nadat u de headset hebt verwijderd. Als u de headset meer dan 10 seconden later weer opzet, werkt de afspeelfunctie mogelijk niet. Ze kunnen ook te maken krijgen met gedempte headset-microfoon en uitgeschakelde aanraakbedieningen.
Betreffende headset:
- Dell Pro Premium draadloze ANC-headset WL7024
Oorzaak
Dit werkt zoals bedoeld. Het afspelen van media in de internetbrowser wordt opzettelijk beperkt. De headset heeft een geïntegreerde draagdetectie die de muziek pauzeert en de microfoon dempt tijdens een gesprek als je de headset afzet. Gebruikers kunnen muziek tijdelijk pauzeren door één oorschelp van hun hoofd te tillen. Het afspelen wordt automatisch hervat wanneer u de oorschelp weer op uw oor plaatst.
Oplossing
Schakel de instellingen voor slijtagedetectie uit in Dell Peripheral Manager (DPeM) versie 1.7.3 voor Windows-gebruikers en Dell Audio Mobile App (DAMA) 1.0.1 voor gebruikers van mobiele telefoons om het probleem met het dempen van de headset of het pauzeren van het afspelen op te lossen.
Voor het downloaden en installeren van DPeM raadpleegt u Dell drivers downloaden en installeren. Om de DAMA te downloaden en te installeren, gaat u naar de Apple App Store of Google Play Store, afhankelijk van de iPhone of Android-telefoon, en zoekt u op de trefwoorden 'Dell Audio'.
De instelling voor slijtagedetectie kan worden aangepast in DPeM. Raadpleeg de gebruikershandleiding voor meer informatie , handleidingen en documentatie voor uw Dell product.