Przejdź do głównej zawartości
  • Szybkie i łatwe składanie zamówień
  • Wyświetlanie zamówień i śledzenie stanu wysyłki
  • Tworzenie i dostęp do listy produktów
  • Na firmowej stronie administracji możesz zarządzać witrynami, produktami i danymi kontaktowymi firmy Dell EMC.

Wsparcie systemu operacyjnego Microsoft Windows dla procesorów Intel Kaby Lake i nowszych

Podsumowanie: Obsługa systemu operacyjnego Windows dla procesorów Intel Kaby Lake i nowszych jest ograniczona do systemu Windows 10.

Ten artykuł mógł zostać automatycznie przetłumaczony. Jeśli masz uwagi na temat jego jakości, przekaż je nam, korzystając z formularza u dołu tej strony.

Treść artykułu


Objawy

Procesory Kaby Lake i nowsze generacje:

Począwszy od siódmej generacji procesorów Intel Core, serii Kaby Lake (opis procesora I7-7xxx, I5-7xxx = Kaby Lake), procesory obsługują tylko systemy operacyjne Windows 10 i Windows 11.

Firma Dell jest postępuje zgodnie z zasadami pomocy technicznej firmy Intel i Microsoft dla procesorów Kaby Lake i nowszych, ograniczając pomoc techniczną dla systemu operacyjnego na komputerach z procesorami Kaby Lake tylko do systemów operacyjnych Windows 10 i Windows 11.

Starsze wersje systemu operacyjnego (Windows 7, Windows 8.0 lub Windows 8.1) nie są obsługiwane przez komputery wyposażone w procesory Kaby Lake, Coffee Lake, Whiskey Lake lub Ice Lake.
 


Obsługa starszych systemów operacyjnych przy użyciu procesorów Skylake

W przypadku komputerów o wykazanej potrzebie korzystania ze starszych systemów Windows, Dell Precision, Latitude i OptiPlex należałoby kupić ze starszą wersję systemu Windows 7 lub Windows 8.1 i być wyposażone w procesor Skylake (CPU)(i7-6xxx, I5-6xxx, opis procesora = Skylake).

UWAGA: Płyty główne Kaby Lake obsługują również procesory Skylake.

Zasady pomocy technicznej firmy Microsoft ze zaktualizowanymi wskazówkami dotyczącymi systemu Windows 7 i Windows 8.1

 
Generacja procesorów Model procesora Obsługa systemów operacyjnych
Kaby Lake
Coffee Lake
Whiskey Lake
Ice Lake
Procesory Core 7. generacji i nowsze (i9, i7, i5) TYLKO Windows 10 i Windows 11
Uwaga: System Windows 11 ma ograniczoną obsługę procesorów Kaby Lake siódmej generacji. Zobacz dodatkowe informacje poniżej.
Procesory Xeon 6. generacji i nowsze
SkyLake Procesory Core (i7, i5) szóstej generacji Windows 7, Windows 8, Windows 8.1
Procesory Xeon piątej generacji
 

Modele Dell Precision, Latitude i OptiPlex wprowadzone na rynek w 2017 r. były wyposażone w procesory Skylake, które umożliwiają obsługę systemów Windows 7 i Windows 8.1 po zakończeniu obsługi procesorów Intel Skylake (pomoc techniczna dla procesorów Skylake została zakończona).

UWAGA: Informacje o procesorze komputera można sprawdzić w systemie BIOS (naciśnij klawisz F2 podczas rozruchu) lub we właściwościach komputera w panelu sterowania lub uruchamiając aplikację informacyjną komputera za pomocą polecenia: MSINFO32 w polu Uruchom lub Szukaj obok przycisku Start.

Alternatywą dla instalacji systemu operacyjnego Windows 7 w komputerze Kaby Lake jest wdrożenie maszyny wirtualnej Windows w oprogramowaniu Hyper-V w systemie Windows 10, SLN304217_en_US__3iC_External_Link_BD_v1co umożliwia instalację systemu Windows 7 w maszynie wirtualnej. (Wymaga to licencji na produkt systemu Windows 7, która nie jest dostarczana przez firmę Dell).

Przyczyna

 Wymagania sprzętowe dla wersji systemu operacyjnego ograniczają możliwości instalacji.

Rozwiązanie

Należy instalować wyłącznie obsługiwane wersje systemu operacyjnego, które są zgodne z powyższymi ograniczeniami. Firma Dell nie oferuje pomocy w instalacji niezgodnych wersji systemu operacyjnego ani pomocy technicznej dotyczącej niezgodnych wersji po zainstalowaniu.
 
Uwaga: Aby sprawdzić, czy komputer jest zgodny z systemem Windows 11, wprowadź model komputera w witrynie pomocy technicznej firmy Dell pod adresemhttps://www.dell.com/support/home. Jeśli zostanie wyświetlony następujący baner, komputer nie obsługuje systemu Windows 11:
Baner pomocy technicznej systemu Windows 11
 
Uwaga: System Windows 11 ma ograniczoną obsługę procesorów Kaby Lake siódmej generacji. Zgodność procesora można sprawdzić za pomocą aplikacji PC Health Check. Aby uzyskać więcej informacji na temat używania i pobierania aplikacji, przejdź do: https://support.microsoft.com/en-us/windows/how-to-use-the-pc-health-check-app-9c8abd9b-03ba-4e67-81ef-36f37caa7844 To hiperłącze powoduje wyświetlenie witryny poza firmą Dell Technologies.

Brak wsparcia gwarancyjnego Brak gwarancji? Żaden problem. Odwiedź witrynę Dell.com/support i wpisz kod Dell Service Tag, a następnie zapoznaj się z naszymi ofertami.

Uwaga: Oferty są dostępne tylko dla komputerów osobistych na terenie Stanów Zjednoczonych, Kanady, Wielkiej BrytaniiFrancji, Niemiec, Chin i Japonii. Nie dotyczy serwerów i pamięci masowych.

Właściwości artykułu


Data ostatniej publikacji

25 sty 2023

Wersja

11

Typ artykułu

Solution