BitLocker ber om en återställningsnyckel och du kan inte hitta nyckeln

Resumo: Få hjälp med att hitta tidigare lagrade BitLocker-återställningsnycklar genom att läsa den här artikeln med information om de olika lagringsalternativVer mais

Conteúdo do artigo


Sintomas

BitLocker – översikt

BitLocker är en krypteringsprodukt från Microsoft som är utformad för att skydda användardata på ett system. Om det skulle uppstå problem med BitLocker kan du bli ombedd att ange en BitLocker-återställningsnyckel. Om du inte anger en fungerande BitLocker-återställningsnyckel när du blir ombedd om det kan du inte komma åt systemet.

OBS! Eftersom BitLocker är en krypteringssäkerhetsprodukt från Microsoft lagrar inte Dell återställningsnycklar. Dell kan heller inte tillhandahålla en återställningsnyckel. Dell kan inte kringgå Microsofts process med BitLocker-återställningsnyckeln. Dell-enheter är inte krypterade när de skickas från fabriken.

 

 

Causa

Ta reda på mer om BitLocker-kryptering och hur det installeras på Dell-datorer genom att läsa Dells kunskapsbasartikel KB124701 – Automatisk Windows enhetskryptering/BitLocker på Dell-datorer.

Resolução

Lagringsalternativ för BitLocker-återställningsnycklarna

Återställningsnycklar kan sparas på ett antal olika sätt beroende på vilken version av Windows som är installerad. I listan nedan beskrivs olika sätt att spara en nyckel i varje operativsystemsversion. Den kan också vara till hjälp om du vill hitta en sparad nyckel (om det finns en sådan):

För Windows 7:

  • En nyckel kan sparas på ett USB-flashminne.
  • En nyckel kan sparas som en fil (på nätverksenheten eller någon annan plats).
  • En nyckel kan skrivas ut. 

För Windows 8.1:

  • En nyckel kan sparas på ditt Microsoft-konto (hämta nyckeln genom att logga in på ditt MS-konto på ett annat system).
  • En nyckel kan sparas på ett USB-flashminne.
  • En nyckel kan sparas som en fil (på nätverksenheten eller någon annan plats).
  • En nyckel kan skrivas ut. 

För Windows 10:

  • En nyckel kan sparas på ett USB-flashminne (sätt i USB-flashminnet i den låsta datorn och följ anvisningarna. Om du har sparat nyckeln som en textfil på flashenheten ska du använda en annan dator för att läsa textfilen)
  • En nyckel kan sparas på ditt Microsoft-konto (sök efter BitLocker-återställningsnyckar när du ska hämta nyckeln).
  • En nyckel kan sparas på ditt Azure Active Directory-konto (för arbetsdatorer där du loggar in med ett Azure Active Directory-konto ska du läsa enhetsinformationen för ditt Microsoft Azure-konto för att få din återställningsnyckel).
  • En nyckel kan sparas som en fil (på nätverksenheten eller någon annan plats).
  • En nyckel kan skrivas ut.
OBS! Alternativet att spara som en fil är det vanligaste. Det kan ibland orsaka återställningsproblem när användaren sparar filen på disken på datorn som behöver återställas. (Rekommendera att användaren sparar på en nätverksenhet eller en annan fysisk hårddisk så att eventuella hårddiskfel inte hindrar åtkomst till återställningsnyckeln.)
 
OBS! Enheten kan inte låsas upp på något annat sätt än med återställningsnyckeln. Enda sättet att få igång systemet igen är att installera om Windows (detta leder till att alla data och konfigurationer för den krypterade hårddisken går förlorade).

 



Mer information om BitLocker och återställningsprocessen finns i följande artiklar:
 

Hitta min BitLocker-återställningsnyckel:
https://support.microsoft.com/help/4026181/windows-10-find-my-bitlocker-recovery-key SLN298282_en_US__1iC_External_Link_BD_v1

 

 


Support efter garantin Har garantin upphört att gälla? Inga problem. Besök webbplatsen Dell.com/support och ange ditt Dell Service Tag-nummer för att se våra erbjudanden.

OBS! Erbjudanden är endast tillgängliga för kunder i USA, Kanada, Storbritannien, Frankrike, Tyskland och Kina . Det här gäller inte servrar och lagring.

Propriedades do artigo


Data da última publicação

07 jun 2021

Versão

9

Tipo de artigo

Solution

Avalie este artigo


Preciso
Úteis
Fácil de entender
Este artigo foi útil?

0/3000 characters