BitLocker is prompting for a Recovery Key, and you cannot locate the key

Resumo: To help with locating previously stored BitLocker recovery keys, this article describes the different storage options that each Windows operating system supports.

Conteúdo do artigo


Sintomas

BitLocker overview

BitLocker is a Microsoft encryption product that is designed to protect the user data on a computer. In the event of a problem with BitLocker, you may encounter a prompt for a BitLocker recovery key. If you do not have a working recovery key for the BitLocker prompt, you will be unable to access the computer.

NOTE: Because BitLocker is a Microsoft encryption security product, Dell neither stores nor has the ability to provide a recovery key. Dell cannot circumvent the Microsoft BitLocker Recovery key process. Dell devices are not encrypted when shipped from the factory.

 

 

Causa

For additional information about BitLocker Encryption and how it is installed on Dell computers, see Dell Knowledgebase article KB124701 - Automatic Windows Device Encryption/BitLocker on Dell Systems.

Resolução

BitLocker recovery key storage options

Recovery keys may be saved in several ways depending on the version of Windows installed. The following list describes the supported options to save a key per each operating system version and may aid in locating a saved key (if present):

For Windows 7:

  • A key may be saved to a USB flash drive
  • A key may be saved as a file (Network drive or other location)
  • A key may be physically printed 

For Windows 8.1:

  • A key may be saved to your Microsoft account (Access your Microsoft account from a different computer to retrieve the key)
  • A key may be saved to a USB flash drive
  • A key may be saved as a file (Network drive or other location)
  • A key may be physically printed 

For Windows 10:

  • A key may be saved to a USB flash drive (Plug the USB flash drive in to your locked personal computer and follow the instructions. If you saved the key as a text file on the flash drive, use a different computer to read the text file)
  • A key may be saved to your Microsoft account (search BitLocker Recovery Keys to retrieve the key)
  • A key may be saved to your Azure Active Directory account (for business PCs where you sign in with an Azure Active Directory account, to get your recovery key, see the device info for your Microsoft Azure account)
  • A key may be saved as a file (Network drive or other location)
  • A key may be physically printed
NOTE: The option to save as a file is the most commonly used option and can sometimes cause recovery issues when the user saves the file on the drive of the computer that is needing to be recovered (recommend saving to a network drive or another physical hard drive to prevent hard drive corruption from preventing retrieval of the recovery key.
 
NOTE: If the recovery key is lost, the drive cannot be unlocked by other means. To return the computer to operation, reinstalling Windows is the only option (this will lead to the loss of all data and configurations of the encrypted hard drive).

 



For additional information about BitLocker and the process of recovery, see the following articles:
 

Find my BitLocker recovery key:
https://support.microsoft.com/help/4026181/windows-10-find-my-bitlocker-recovery-key SLN298282_en_US__1iC_External_Link_BD_v1

 

 


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Data da última publicação

07 jun 2021

Versão

9

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