Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

Monitor DisplayPort não detectado ou apenas duas telas na dock station universal Dell UD22

Resumo: Este artigo documenta como resolver uma dock station universal Dell (UD22) que não mostra uma tela conectada à DisplayPort ou a dock station está limitada a apenas duas telas externas.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

A dock station universal Dell só pode exibir vídeo em dois monitores externos. Esses monitores só funcionam quando conectados à porta HDMI e à porta DisplayPort 1 (próxima à HDMI) ou à porta USB Type-C. Um monitor conectado à DisplayPort #2 (próximo à conexão de rede) pode não exibir vídeo (Figura 1).

Dock station universal da Dell UD22

Figura 1. Os monitores externos só funcionam nas portas HDMI (vermelha) e DisplayPort1 ou USB Type-C (laranja)

Somente a porta HDMI e a porta DisplayPort #1 ou USB Type-C ficam ativas sem a instalação do driver de vídeo DisplayLink. O DisplayPort #2 depende do driver do DisplayLink e não funciona quando o driver do DisplayLink não está instalado no computador conectado.

Causa

A dock station está funcionando conforme projetado porque o driver DisplayLink não está instalado no computador acoplado.

Resolução

A dock station universal da Dell requer a instalação do driver do DisplayLink para funcionar em configurações de três ou quatro monitores. É possível fazer download do driver no site de suporte da Dell (Figura 2).

Driver do DisplayLink

Figura 2. Como fazer download do driver DisplayLink da Dell Universal Dock (UD22)

Nota: A Dell Technologies recomenda que você instale a atualização mais recente do BIOS e quaisquer atualizações de firmware disponíveis para a dock station a fim de garantir que ela tenha o desempenho ideal.

Antes da instalação do driver do DisplayLink, as telas externas no DisplayLink Manager mostram que nenhum dispositivo DisplayLink foi detectado (Figura 3).

Nenhum dispositivo DisplayLink detectado

Figura 3. Nenhum dispositivo DisplayLink detectado.

A tela é detectada após a instalação do driver do DisplayLink (Figura 4).

Telas detectadas após a instalação do driver do DisplayLink

Figura 4. Telas detectadas após a instalação do driver do DisplayLink

Para obter mais informações sobre como configurar vários monitores externos na Dell Universal Dock (UD22), acesse nossa página de suporte.

Produtos afetados

Dell Universal Dock UD22

Produtos

Dell Universal Dock UD22
Propriedades do artigo
Número do artigo: 000202555
Tipo de artigo: Solution
Último modificado: 15 mai. 2024
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.