PowerStore: Перевірка системи виявляє, що прилад без потреби залишається в режимі відмовостійкості

Resumo: Перевірка системи виявляє, що прилад перебуває в режимі відмовостійкості. У режимі відмовостійкості пристрій покладається на SDD для кеш-пам'яті замість NVRAM, що може вплинути на продуктивність. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Стан системи може відображати повідомлення «Datapath не вийшов із режиму відмовостійкості. (KB#000217840)" у таких сценаріях:

  • Запуск перевірки системи:
image.png

 
  • Запуск сценарію служби справності системи (svc_health_check) за допомогою SSH-з'єднання:
$ svc_health_check run -rhc dp_resiliency_mode_check
Name                               Location  Status     Description
Datapath Resiliency Mode Check     node_a    Failed     Datapath has not exited resiliency mode. (KB#000217840)
Datapath Resiliency Mode Check     node_b    Failed     Datapath has not exited resiliency mode. (KB#000217840)
 
 
SUMMARY Status: Failed
   Passed:      0
   Failed:      2
   Total:       2


Causa

Це може бути пов'язано з виходом з ладу BBU, PSU, NVRAM або дефектом програмного забезпечення. 

Це може призвести до зниження продуктивності або відсутності резервування вузлів.

 

Resolução

Перевірте, чи немає несправних BBU, блоку живлення та NVRAM.
Не виконуйте заміну NVRAM.
 
Щоб вирішити цю проблему, зверніться по допомогу до служби технічної підтримки. Посилайтеся на цю базу даних, щоб пришвидшити увагу та розв'язання.

Produtos afetados

PowerStore
Propriedades do artigo
Número do artigo: 000217840
Tipo de artigo: Solution
Último modificado: 14 jun. 2025
Versão:  3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.