PowerStore:アップグレード前ヘルス チェック(PUHC)で誤ったドライブ データベース署名が検出される(英語)」

Resumo: PowerStoreのアップグレード前ヘルス チェック(PUHC)は、次のエラーで誤ったドライブ データベース検証(off_release_drivedb_check)に失敗することがあります。不正なドライブ データベースが検出されました。

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

PowerStoreのアップグレード前ヘルス チェック(PUHC)は、誤ったドライブ データベース(off_release_drivedb_check)の検証に失敗し、次のエラーが発生することがあります。不正なドライブ データベースが検出されました。サービス プロバイダーにお問い合わせください。(off_release_drivedb_check)。

ヘルス チェックは、ヘルス チェック シン パッケージに含まれるオフリリースのPUHCチェックです。

問題が検出されると、PowerStore Managerに次のスナップショットが表示されます。image.png

Causa

この問題は、次の場合にのみ影響します。 
    • PowerStoreOSバージョンへのアップグレード: 3.6.1.0-2261541
•NVMEドライブSAMSUNG TLA 005648566。

この問題は、次のすべての条件に当てはまる場合にデータ使用不可状態が発生する可能性があります。
    a)アプライアンスがドライブに影響を与えました。 
    b)3.6.1.0-2261541へのNDUが実行されている。
    c)影響を受けるドライブを搭載したNVME拡張エンクロージャまたはベース エンクロージャ(DPE)は、以前にフィールドで再初期化されています。

この問題は、NVME拡張エンクロージャまたはDPEの再初期化後にDriveDBファイルを削除した結果です。

Resolução

この問題を解決するには、Dellテクニカル サポートにお問い合わせください。迅速な処理については、このKB記事を参照してください。

Produtos afetados

PowerStore
Propriedades do artigo
Número do artigo: 000224852
Tipo de artigo: Solution
Último modificado: 14 jun. 2025
Versão:  3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.