Avamar: Solução de problemas de falhas de coleta de lixo (GC) (caminho de resolução)
Resumo: Avamar — solução de problemas de falhas de coleta de lixo (caminho de resolução)
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
As falhas de coleta de lixo (GC) são vistas no Avamar Administrator Console e relatadas nas saídas do
status.dpn e dumpmaintlogs quando executados no Avamar Utility Node.
Essas mensagens de falha incluem, mas não se limitam a:
- MSG_ERR_BACKUPSINPROGRESS
- MSS_ERR_DISKFULL
- MSG_ERR_TIMEOUT
- MSG_ERR_NOPARITY
- MSG_ERR_MISC
O código de evento para uma falha de GC é 4202.
Causa
A coleta de lixo pode falhar por vários motivos.
Normalmente, há uma mensagem de erro associada à falha que indica por que a coleta de lixo falhou.
Esse caminho de resolução orienta o leitor sobre como solucionar falhas de coleta de lixo com base no erro associado relatado.
Resolução
Confirme se cada etapa de solução de problemas abaixo é verdadeira para seu ambiente. Cada etapa fornece instruções ou um link para um documento, a fim de eliminar possíveis causas e tomar ações corretivas conforme necessário.
Etapa 1: Coletando informações
um. Faça log-in no Avamar Utility Node como administrador e carregue as chaves de administrador. Consulte Avamar: Como fazer log-in em um servidor Avamar e carregar várias chaves para obter instruções sobre como carregar chaves.
O restante deste artigo da KB pressupõe que as chaves de administrador estejam carregadas.
b. Colete todas as seguintes informações listadas no Avamar: Como coletar as informações necessárias para solucionar problemas de capacidade.
Etapa 2: Uma alta sobrecarga de checkpoint pode fazer com que a GC (Garbage Collection, coleta de lixo) falhe se a capacidade do sistema operacional (SO) for muito alta. Por padrão, a GC falha com MSG_ERR_DISKFULL se a capacidade do SO ficar acima de 89%.
Verifique se não há problemas de capacidade na rede usando Capacidade do SO do Avamar (caminho de resolução).
Verifique se não há problemas de capacidade na rede usando Capacidade do SO do Avamar (caminho de resolução).
Etapa 3: Um tipo de problema de temporização (Avamar v7+) pode ser observado com MSG_ERR_TRYAGAINLATER devido a determinadas tarefas do Avamar que não permitem que a GC seja executada simultaneamente. Consulte Avamar: Falha na coleta de lixo com MSG_ERR_TRYAGAINLATER.
Passo 4: Se a coleta de lixo falhar com o MSG_ERR_GARBAGECOLLECT, consulte Avamar — código de sintoma 4202 >> Error: Falha na coleta de lixo com MSG_ERR_GARBAGECOLLECT de erro.
Passo 5: Se a coleta de lixo falhar com o MSG_ERR_BADTIMESYNC, consulte Avamar — código de sintoma 4202 — falha na coleta de lixo com o erro MSG_ERR_BADTIMESYNC
Etapa 6: Se a coleta de lixo falhar com o MSG_ERR_DUPLICATE, consulte Falha na coleta de lixo do Avamar com MSG_ERR_DUPLICATE (v7.x)
Referência:
Para outras mensagens de erro de GC , incluindo MSG_ERR_TIMEOUT, MSG_ERR_DDR_ERROR, MSG_ERR_NOPARITY (ou qualquer coisa não mencionada neste artigo), entre em contato com a equipe de suporte do Dell Technologies Avamar.
O restante das mensagens de erro tem soluções somente internas.
Se quaisquer outros problemas de capacidade não com erro de GC forem encontrados, consulte Solução de problemas, problemas e perguntas sobre capacidade do Avamar — toda a capacidade (caminho de resolução).
Mais informações
Produtos afetados
AvamarPropriedades do artigo
Número do artigo: 000037107
Tipo de artigo: Solution
Último modificado: 08 jul. 2025
Versão: 13
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.