Avamar - Symptom Code 4202 - failed garbage collection with error MSG_ERR_BADTIMESYNC

Resumo: Tento článek poskytuje řešení problému: Kód příznaku 4202 – failed garbage collection with error MSG_ERR_BADTIMESYNC

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Proces garbage collection softwaru Avamar selže.
ERROR: <4202> failed garbage collection with error MSG_ERR_BADTIMESYNC

 

Causa

Čas se nesynchronizuje mezi jedním nebo více datovými uzly Avamar a uzlem nástroje.
To způsobí selhání činností údržby Avamar.

Resolução

Řešení:
1. Přihlaste se do softwaru Avamar prostřednictvím relace putty. Načtěte klíče správce.
Viz avamar: Jak se přihlásit k serveru Avamar a načíst různé klíče

2. Zkontrolujte, zda je čas synchronizovaný napříč všemi uzly Avamar. Vzorový výstup viz PŘÍLOHA A .
 
mapall --all --parallel 'date'


Pokud čas není synchronizovaný

3. Postupujte podle pokynů v softwaru Avamar: Jak změnit protokol NTP na serveru Avamar pomocí doby asktime pro synchronizaci času mezi všemi uzly.

4. Zkontrolujte, zda se funkce garbage collection úspěšně dokončí.

Mais informações

APPENDIX A:
Ukázkový výstup příkazu mapall date.
Všechny časy uzlů se synchronizují.
mapall --all --parallel 'date'

Using /usr/local/avamar/var/probe.xml
(0.s) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.1 'date'
(0.0) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.2 'date'
(0.1) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.3 'date'
(0.2) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.4 'date'
Mon May 12 20:26:25 UTC 2014
Mon May 12 20:26:25 UTC 2014
Mon May 12 20:26:25 UTC 2014
Mon May 12 20:26:25 UTC 2014

 
 

Produtos afetados

Avamar

Produtos

Avamar
Propriedades do artigo
Número do artigo: 000039525
Tipo de artigo: Solution
Último modificado: 08 jul. 2025
Versão:  11
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.