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Solucionar sem energia, sem POST, sem boot ou sem vídeo em seu computador Dell

Resumo: Este artigo é um guia para identificar e solucionar problemas de inicialização/energia em seu computador pessoal Dell. (Isso inclui: sem energia — sem sinais de vida, sem POST — LEDs ou bipes de diagnóstico, sem boot — impossibilidade de carregar o sistema operacional e sem vídeo — o computador pessoal inicializa, mas nada é exibido.) ...

Este artigo aplica-se a   Este artigo não se aplica a 

Sintomas

Este vídeo é um ótimo ponto de partida para identificar qual das seções a seguir deve ser utilizada para solucionar problemas adicionais:

O computador não inicia

Duração: 01:21
Quando disponíveis, as configurações de idioma de legendas podem ser escolhidas usando o ícone de CC ou Configurações neste player de vídeo.

Causa

Nota: Clique abaixo no título da seção que deseja abrir para exibir o conteúdo.
 
Nota: Para saber mais sobre os diferentes sintomas e isolar o problema, consulte o artigo da base de conhecimento Dell, O computador Dell não liga ou inicializa no Windows com erros, como Nenhum dispositivo inicializável.
 
Nota: Para solucionar problemas dos computadores Dell Alienware, consulte o artigo da base de conhecimento Dell, O computador Alienware não liga ou não entra no Windows.
 

Sem energia para PCs desktops ou all in one:

Os computadores possuem um LED da luz indicadora que acende quando estão recebendo energia.

Em desktops, o painel frontal do gabinete do computador tem um LED perto do botão liga/desliga.

Tente estas etapas rápidas para recuperar seu computador Dell de um problema de energia.

Tente o seguinte procedimento para resolver uma situação em que o desktop não recebe energia (instruções mais detalhadas no link de solução de problemas abaixo):

Descrição do problema Resolução sugerida
O computador está desligado ou não está recebendo energia.
  • Reconecte o cabo de alimentação ao conector de alimentação na parte traseira do computador e à tomada elétrica.
  • Conecte o computador à eletricidade sem réguas de energia, cabos de extensão de alimentação e outros dispositivos de proteção de energia para verificar se o computador liga corretamente.
  • Certifique-se de que todas extensões em utilização estão ligadas a uma tomada elétrica e ligadas.
  • Verifique se a tomada elétrica está funcionando, testando-a com outro dispositivo.
  • Use um cabo de alimentação em bom funcionamento.
  • Certifique-se de que o cabo de alimentação e o cabo do painel frontal estejam conectados firmemente à placa de sistema.
  • Todas as unidades de fonte de alimentação incluem o recurso de teste automático em um modo de isolamento. Há um LED e um botão de teste na lateral da unidade onde está localizado o plugue de CA. Certifique-se de que o cabo de alimentação esteja conectado à fonte de alimentação e pressione o botão de teste para testar a PSU.
  • Se o LED da PSU não acender, remova os cabos da fonte da placa de sistema e teste novamente. Se o LED continuar a não acender quando o botão de teste for pressionado, a PSU possivelmente está com defeito.
  • Se o LED da PSU acender depois de remover os cabos da placa de sistema, um dos dispositivos conectados ou componentes pode estar com defeito. Remova todos os componentes anexados, reconecte os cabos da fonte e, usando o botão de teste de PSU, instale cada componente individualmente para teste.
  • Instale uma PSU em bom funcionamento.
 
Nota: Alguns PCs Dell all in one podem ter um adaptador de energia separado.

Você identificou um problema de falta de energia? É possível encontrar muito mais informações e ajuda para a solução de problemas no artigo disponível abaixo:

Aqui está um vídeo com todos os motivos pelos quais sua área de trabalho não inicia.

Problemas de energia em desktops

Duração: 01:15
Quando disponíveis, as configurações de idioma de legendas podem ser escolhidas usando o ícone de CC ou Configurações deste player de vídeo.

 
Nota: Os cabos de alimentação fornecidos com os monitores podem ser diferentes dependendo do fornecedor. Os cabos de alimentação do monitor Dell são intercambiáveis com aqueles dos desktops Dell.

Ausência de energia nos notebooks:

Em notebooks, o indicador de que a energia está chegando ao computador pode ser um botão liga/desliga com LED aceso. Ou então, pode ser um LED localizado na parte superior do teclado ou na borda dianteira do próprio computador.

Tente estas etapas rápidas para recuperar seu computador Dell de um problema de energia.

Tente executar as seguintes etapas para resolver uma situação em que o notebook não recebe energia:

Nota: Alguns modelos de notebook, como os modelos Ultrabook, podem não ter uma bateria removível. Se você verificar o manual e ele não mencionar a bateria como uma peça removível, vá direto para a etapa 5.
  1. Verifique se a bateria está totalmente carregada.

  2. Remova a bateria e desconecte o adaptador CA. Pressione o botão liga/desliga de 15 a 20 segundos para dissipar a eletricidade estática.

  3. Recoloque a bateria no notebook e ligue-o.

  4. Remova a bateria do notebook e ligue-o usando apenas o adaptador CA.

  5. Verifique se o LED de alimentação do adaptador CA está aceso. Isso garante a funcionalidade do adaptador CA, além de testar outro adaptador CA em funcionamento, se disponível.

Nota: Você tem um notebook Dell? Envie seu notebook para reparos e identificaremos e resolveremos o problema se o notebook não ligar. Este serviço está atualmente disponível no Canadá, na França, na Alemanha, na Itália, na Holanda, na Polônia, no Reino Unido e nos Estados Unidos.

Aqui está um vídeo com os motivos pelos quais seu notebook não inicia.

My Dell em 99 segundos: Não é possível ligar o notebook

Duração: 01:46
Quando disponíveis, as configurações de idioma de legendas podem ser escolhidas usando o ícone de CC ou Configurações deste player de vídeo.

Depois de identificar um problema de falta de energia, você pode encontrar mais informações e ajuda para a solução de problemas consultando os artigos disponíveis abaixo:

Nota: O teste do M-BIST foi incorporado à família de notebooks Dell, a partir da série de computadores Latitude XX90.
 
M-BIST: ferramenta de autoteste integrado da placa-mãe
Avalia a integridade da placa-mãe
O M-BIST foi projetado para operar mesmo se não houver exibição de vídeo, se o ventilador não funcionar ou se nenhum disco rígido girar (novo diagnóstico da placa principal). Esses sintomas geralmente são descritos como Sem energia, Sem vídeo ou Sistema inativo.
Mantenha pressionados a tecla M e o botão liga/desliga ao mesmo tempo:
  • Se um erro for detectado, o LED de status da bateria acenderá na cor âmbar e você deverá entrar em contato conosco.
  • Se o LED de status da bateria não acender, nenhuma falha foi detectada na placa-mãe.

O termo POST refere-se a Power-On Self-Test (Teste automático de inicialização), que é uma série de verificações que o computador realiza sempre que é iniciado. Se o computador não passar em alguns desses testes, o processo de inicialização será interrompido e a falha será reportada. As soluções de problemas em desktops, all in one e notebooks utilizam os mesmos procedimentos, mas diferentes materiais de referência.

Tente estas etapas rápidas para recuperar seu computador de um problema de POST ou inicialização.

Nota: Você tem um notebook Dell? Envie seu notebook para reparos e identificaremos e resolveremos o problema se o notebook não ligar. Este serviço está atualmente disponível no Canadá, na França, na Alemanha, na Itália, na Holanda, na Polônia, no Reino Unido e nos Estados Unidos.

Sem POST para desktops ou all in one:

Indicações de um POST malsucedido incluem:

  • Caso o computador esteja exibindo o logotipo da Dell e não passe desse ponto, é provável que o POST não tenha sido bem-sucedido.
  • Se a luz indicadora se acender na cor âmbar ou laranja, isso significará que o POST apresentou falha. Anote se há um padrão específico de emissão de bipe ou de luzes piscando.
  • Caso um texto seja exibido em uma tela preta, isso significa que o computador está realizando o POST. Caso o computador permaneça nessa condição e não saia dessa tela, é provável que o POST não tenha sido bem-sucedido.
  • Se a tela de vídeo antes exibia conteúdo durante o processo de inicialização, mas agora está preta, é provável que o computador não tenha passado no POST.
NOTAS:
  • E se o computador não estiver emitindo bipes e os LEDs de diagnóstico não estiverem piscando ou acesos? Desconecte todas as conexões e remova todos os dispositivos de comunicação de mídia (por exemplo, monitores externos). Reconecte um de cada vez e verifique se o computador funciona.
  • Para um desktop, na tela do logotipo da Dell, toque na tecla F12. No menu de inicialização única, pressione as teclas de seta para selecionar Diagnostics e pressione enter. Alguns desktops não incluem a tecla F12. Para acessar as opções de boot, pressione a tecla <0> (zero) na tela do logotipo da Dell.

Para obter informações sobre a execução e o uso do diagnóstico ePSA, confira o:

Sem POST em notebooks:

Indicações de um POST malsucedido incluem:

  • Caso o computador esteja exibindo o logotipo da Dell e não passe desse ponto, é provável que o POST não tenha sido bem-sucedido.
  • O que fazer se o computador estiver emitindo bipes ou os LEDs de diagnóstico e de Caps/Num/Scroll Lock estiverem piscando? Anote se há um padrão específico de emissão de bipe ou de luzes piscando. Geralmente isso é um indicador de que o processo POST falhou.
  • Caso um texto seja exibido em uma tela preta, isso significa que o computador está realizando o POST. Caso o computador permaneça nessa condição e não saia dessa tela, é provável que o POST não tenha sido bem-sucedido.
  • Se a tela de vídeo antes exibia conteúdo durante o processo de inicialização, mas agora está preta, é provável que o computador não tenha passado no POST.
NOTAS:
  • E se o computador não estiver emitindo bipes e os LEDs de diagnóstico e de Caps/Num/Scroll Lock não estiverem piscando ou acesos? Desconecte todas as conexões e remova todos os dispositivos de comunicação de mídia (por exemplo, monitores externos). Reconecte um de cada vez e verifique se o computador funciona.
  • No caso de um notebook, segure a tecla <Fn> e pressione o botão liga/desliga. Isso inicia o teste de pré-inicialização e a ePSA.
Nota: Para notebooks Dell Latitude, você pode tentar fazer a recuperação do computador pessoal usando o método de ePSA forçado. Para obter mais informações, consulte o artigo da base de conhecimento Dell Como usar o ePSA forçado para fazer recuperação de uma falha no POST ou na inicialização.

Para obter informações sobre a execução e o uso do diagnóstico ePSA, confira o:

Se você procura mais informações e ajuda para solução de problemas para continuar a resolver esse problema, use o artigo abaixo:

Após concluir o POST, o computador tentará inicializar o sistema operacional.

E se o computador sair da tela com o logotipo da Dell e parar de responder ao tentar carregar o sistema operacional? É provável que o problema seja "Sem inicialização". A solução desse problema usa os mesmos procedimentos para desktops, PCs all in one e notebooks.

Tente estas etapas rápidas para recuperar o computador de um problema de inicialização.

Nota: Você tem um notebook Dell? Envie seu notebook para reparos para que possamos identificar e resolver o problema se você não conseguir fazer com que o Windows inicialize. Este serviço está atualmente disponível no Canadá, na França, na Alemanha, na Itália, na Holanda, na Polônia, no Reino Unido e nos Estados Unidos.

Siga o Guia de vídeos abaixo.

My Dell em 99 segundos: O sistema parou de responder no logotipo da Dell

Duração: 01:46
Quando disponíveis, as configurações de idioma de legendas podem ser escolhidas usando o ícone de CC ou Configurações deste player de vídeo.

Para descartar quaisquer problemas de hardware, execute o diagnóstico ePSA integrado.

Nota: Para notebooks Dell Latitude, você pode tentar fazer a recuperação do computador pessoal usando o método de ePSA forçado. Para obter mais informações, consulte o artigo da base de conhecimento Dell Como usar a ePSA forçada para fazer recuperação de uma falha no POST ou na inicialização.

A maioria dos problemas de boot são derivados de problemas de sistema operacional. Escolha o artigo apropriado para o Sistema operacional e solucione os problemas adicionais:

Se o computador relatar uma falha específica na tela sobre a unidade de disco rígido, você pode solucionar problemas adicionais consultando um dos links abaixo:

Nota: Você tem um notebook Dell? Envie seu notebook para reparos para que possamos identificar e resolver o problema se você não conseguir fazer com que o Windows inicialize. Este serviço está atualmente disponível no Canadá, na França, na Alemanha, na Itália, na Holanda, na Polônia, no Reino Unido e nos Estados Unidos.

E se os indicadores de energia estão normais, mas nenhum vídeo aparece na tela do computador durante o processo de inicialização? É provável que haja um problema "Sem vídeo".

Nota: Para computadores desktop, lembre-se de que o monitor tem uma fonte de alimentação separada. Certifique-se de que o monitor tenha um indicador LED de energia mostrando que ele está ligado.
 
Nota: Alguns PCs Dell all in one podem ser conectados a um monitor externo usando conectores VGA, HDMI ou DisplayPort. Esse recurso pode variar em modelos diferentes. Consulte o Manual do usuário do computador pessoal Dell.

Tente executar estas etapas rápidas para resolver problemas de vídeo em um computador Dell.

Solução de problemas de ausência de vídeo:

Descrição do problema Resolução sugerida
O desktop está ligado em uma condição normal.
As luzes de diagnóstico não se acendem depois que o computador inicializa no sistema operacional com sucesso e não há exibição de vídeo.
  • Verifique se a tela está conectada à porta correta e ligada.
  • Verifique se os cabos de dados do vídeo não estão danificados e substitua-os se necessário.
  • Verifique se a fonte de entrada correta na tela está selecionada corretamente.
  • Retire o cabo de dados do computador. Uma caixa Self Test deve aparecer no visor.
  • Se a caixa Self Test não for exibida no visor, substitua o monitor com uma unidade comprovadamente em bom estado.
  • Se ainda não houver vídeo, verifique se algum vídeo foi exibido durante a rotina do POST.
  • Se um vídeo foi exibido durante o POST, o monitor ou o driver de recursos gráficos podem ser a causa do problema.
  • Reinicie o computador no Modo de segurança. Para carregar o Modo de segurança, mantenha a tecla F8 pressionada enquanto o computador reinicia.
  • Isso carrega o menu de inicialização avançada. Selecione o Modo de segurança. Instale as versões atuais do monitor e os drivers da placa gráfica. Reinicie o computador e verifique o vídeo.
  • Se estiver disponível, substitua a placa gráfica por uma placa em bom funcionamento.
  • Se o monitor e a placa gráfica funcionarem bem em outro computador pessoal, entre em contato com o suporte técnico para solucionar o problema.
Nota: Você tem um notebook Dell? Envie seu notebook para reparos e identificaremos e resolveremos o problema se o problema da tela persistir. Este serviço está atualmente disponível no Canadá, na França, na Alemanha, na Itália, na Holanda, na Polônia, no Reino Unido e nos Estados Unidos.
Nota: No caso de notebooks, segure a tecla <Fn> e pressione o botão liga/desliga. Isso inicia o teste de pré-inicialização e o diagnóstico ePSA. As ePSAs testam o vídeo com uma série de padrões.

A tela do meu notebook não liga

Duração: 01:46
Quando disponíveis, as configurações de idioma de legendas podem ser escolhidas usando o ícone de CC ou Configurações deste player de vídeo.

E se ele não apresentar problemas, mas você quiser testar mesmo assim? Responda ao teste de vídeo pressionando a tecla <N>. O ePSA iniciará o teste BIST do LCD. E se ocorrer um problema "Sem vídeo"? Você poderá utilizar as teclas de atalho <Fn + botão liga/desliga> para entrar nos diagnósticos de ePSA ou <D + botão liga/desliga> para executar o BIST do LCD no POST.

Como testar a tela do seu notebook Dell

Duração: 00:24
Quando disponíveis, as configurações de idioma de legendas podem ser escolhidas usando o ícone de CC ou Configurações neste player de vídeo.

 
Nota: Dois novos testes BIST de diagnóstico foram integrados à família de notebooks Dell, a partir da geração de computadores Latitude XX90.
 
M-BIST: ferramenta de autoteste integrado da placa-mãe L-BIST: ferramenta de teste automático integrado do rail de energia do LCD
Avalia a integridade da placa-mãe Verifica se a placa-mãe fornece energia ao LCD.
O M-BIST foi projetado para operar mesmo se não houver exibição de vídeo, se o ventilador não funcionar ou se nenhum disco rígido girar (novo diagnóstico da placa principal). Esses sintomas geralmente são descritos como Sem energia, Sem vídeo ou Sistema inativo. O L-BIST foi projetado para testar quando o sintoma Sem vídeo é exibido.
Mantenha pressionados a tecla M e o botão liga/desliga ao mesmo tempo:
  • Se um erro for detectado, o LED de status da bateria acenderá na cor âmbar e você deverá entrar em contato conosco.
  • Se o LED de status da bateria não acender, nenhuma falha foi detectada na placa-mãe.
Mantenha o botão liga/desliga pressionado:
  • Se não for exibida nenhuma imagem e um erro for detectado. O LED de status da bateria piscará 2x em âmbar e 8x em branco, e você deverá entrar em contato conosco.
  • Se não houver vídeo e o LED de status da bateria não acender, nenhuma falha foi detectada na placa-mãe.

Resolução

Mais informações

Limpar o CMOS/NVRAM no seu computador pessoal:

O jumper RTCRST permite a limpeza da NVRAM. A NVRAM será limpa quando o jumper for fechado. (Você pode usar o jumper da ponte de senha.) Lembre-se que a prática recomendada é sempre remover o cabo de alimentação do computador pessoal antes de abrir a tampa ou o painel de acesso e fazer manutenção interna. A corrente alternada deverá ser aplicada ao computador por cerca de 10 segundos enquanto o jumper estiver fechado para limar o CMOS. (Isso não significa necessariamente ligar o computador; colocar energia na placa-mãe já é suficiente.) Acesse Como limpar o CMOS removendo e reinstalando a bateria do CMOS para obter os guias visuais desse processo.

Os pinos 1-2 em curto limpam a NVRAM

Advertência: A redefinição do CMOS na maioria das plataformas limpa as configurações do Management Engine BIOS Extension (MEBx), incluindo a senha do MEBx e todas as configurações definidas.
  1. Desconecte a alimentação externa do computador pessoal.

  2. Remova a tampa do computador.

  3. Localize o conector de senha de 2 pinos (PSWD) na placa de sistema.

  4. Remova o conector de jumper de 2 pinos.

  5. Localize o jumper do CMOS de 2 pinos (RTCRST) na placa de sistema.

  6. Mova o conector de jumper de 2 pinos dos pinos PSWD em direção aos pinos RTCRST por aproximadamente 5 segundos.

  7. Mova o conector de jumper de 2 pinos em direção aos pinos PSWD.

  8. Recoloque a tampa do computador.

  9. Conecte o computador na tomada novamente e ligue-o.

Problemas comuns:

Os 4 (quatro) problemas são os motivos mais comuns pelos quais você precisaria de uma solução de problemas fora de seu sistema operacional.

Eles se dividem em 3 (três) resultados:

  1. Você identifica um problema de hardware que a redefinição não resolveu e entra em contato conosco para providenciar um reparo.

  2. Você identifica um problema de software e o resolve ou entra em contato conosco para obter resolução.

    • Você pode descobrir como identificar seu status de garantia no artigo da Base de conhecimento Dell Como encontrar o status e informações da garantia.

    • Você pode entrar em contato conosco pelos nossos vários canais on-line no Twitter.

    • Como entrar em contato com a Dell no Twitter

      Duração: 01:36
      Quando disponíveis, as configurações de idioma de legendas podem ser escolhidas usando o ícone de CC ou Configurações neste player de vídeo.

       
    • Você pode encontrar nossas informações de contato mais recentes no seguinte link: Entre em contato com o suporte.

    • Como receber ajuda do suporte técnico da Dell (vídeo em inglês)

      Duração: 02:22
      Quando disponíveis, as configurações de idioma de legendas podem ser escolhidas usando o ícone de CC ou Configurações neste player de vídeo.

       
    • Você pode saber mais sobre as opções para recuperação do BIOS no artigo da Base de conhecimento Dell, Como recuperar o BIOS em um computador ou tablet Dell.

    • Há ferramentas de diagnóstico e log disponíveis no site do Suporte Dell ou em Entre em contato com o Suporte.

  1. A execução da solução de problemas resulta na correção da falha, sem um motivo claro.

Mais informações

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Bateria Alimentação Acesse nosso site de Bateria e energia para obter recursos e informações adicionais.

Monitores Encontre mais informações e suporte para a tela de seu monitor, notebook ou tablet Dell em nosso site de Suporte para monitores.
 

Suporte fora da garantia Fora da garantia? Sem problemas. Acesse o site Dell.com/support/home/pt-br, digite a etiqueta de serviço Dell e visualize as ofertas.

Nota: As ofertas estão disponíveis somente para clientes de computador pessoal nos EUA, no Canadá, no Reino Unido, na França, na Alemanha e na China. Isso não se aplica a servidores ou armazenamento.
 

Produtos afetados

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations
Propriedades do artigo
Número do artigo: 000125609
Tipo de artigo: Solution
Último modificado: 29 ago. 2024
Versão:  23
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