Erro de bloqueio do disco rígido durante a instalação do Windows 10

Resumo: Este artigo explica como corrigir um erro de disco rígido bloqueado ao instalar o Windows 10.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

O disco rígido está bloqueado

Advertência: Esse erro ocorre durante a instalação do Windows 10 e todos os dados são apagados do sistema.

Você pode ver o erro: "Hard drive is locked" (O disco rígido está bloqueado) ao tentar instalar o Windows 10 a partir da mídia de recuperação. As etapas a seguir podem ser usadas para resolver esse erro.

Causa

Nenhuma informação de causa disponível.

Resolução

Nota: Esse processo funciona usando o download do Windows 10 do Dell.com ou uma unidade USB do Windows 10 direto da Dell. Uma chave de recuperação do Windows 10 não permite que este processo seja concluído.

Entre no BIOS (tecla F12 ao ver o logotipo da Dell) e use as seguintes configurações:

  • Defina como UEFI
  • Ative a ROM preexistente em Advanced Boot Options
  • Desative a opção Secure Boot (Inicialização segura)
  • Definir operação SATA como AHCI

Faça a inicialização com a mídia do Windows 10 para acessar o prompt de comando.

  1. Faça a inicialização no Ambiente de Recuperação do Windows 10.
  2. Clique em Solução de problemas.
  3. Em seguida, clique em Advanced options (Opções avançadas) no menu Troubleshoot (Solução de problemas).
  4. Na tela Advanced Options (Opções avançadas) exibida, clique no prompt de comando.
  5. Tipo: "diskpart"
  6. Tipo: "list disk"
  7. Tipo: "Select disk #." # é o número da unidade na qual eles desejam instalar
  8. Tipo: "Clean"
  9. Tipo: "Convert GPT"
  10. Tipo: "Exit"

Faça a inicialização com a mídia do Windows 10 e inicie o processo de instalação. Selecione o idioma do teclado e selecione a opção solucionar problemas do computador. Selecione Recuperar de uma unidade.

Voltar ao início

Produtos afetados

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Propriedades do artigo
Número do artigo: 000131936
Tipo de artigo: Solution
Último modificado: 24 jul. 2025
Versão:  8
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.