Não é possível inicializar na tela de recuperação do BIOS em desktops OptiPlex

Resumo: Os desktops OptiPlex podem não conseguir inicializar na tela BIOS Recovery.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

O OptiPlex 7040 / 5040 / 3040 / 3046 / 7050 / 5050 / 3050 pode não inicializar na tela de recuperação do BIOS e, em vez disso, inicializar no Windows.

Causa

Isso ocorre quando o teclado está conectado a uma porta de carregamento USB e o USB Power Share está desativado. Isso afeta apenas o computador com a opção Legacy ROM ativada. Se esse comportamento estiver presente, os computadores inicializarão no Windows em vez da tela de recuperação do BIOS quando as teclas CTRL + Esc forem pressionadas.

Resolução

Isso funciona como projetado e nenhum defeito está presente. Use o teclado nas portas USB padrão para ativar o recurso de recuperação do BIOS. Para obter mais informações sobre a recuperação do BIOS, consulte Como recuperar o BIOS em um computador ou tablet Dell.

Produtos afetados

OptiPlex 3040 Micro, OptiPlex 3040 Small Form Factor, OptiPlex 3040 Tower, OptiPlex 3046 Tower, OptiPlex 3046 Small Form Factor, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3050 Micro, OptiPlex 3050 Small Form Factor , OptiPlex 3240 All-in-One, OptiPlex 5040 Tower, OptiPlex 5040 Small Form Factor, OptiPlex 5050 Tower, OptiPlex 5050 Micro, OptiPlex 5050 Small Form Factor, OptiPlex 7040 Tower, OptiPlex 7040 Micro, OptiPlex 7040 Small Form Factor, OptiPlex 7050 Tower, OptiPlex 7050 Micro, OptiPlex 7050 Small Form Factor, OptiPlex 7440 All-In-One, OptiPlex 7450 All-In-One ...
Propriedades do artigo
Número do artigo: 000149717
Tipo de artigo: Solution
Último modificado: 22 abr. 2025
Versão:  7
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.