PowerStore: Não é possível se conectar ao switch Ethernet com o endereço IP de gerenciamento

Resumo: Um sistema PowerStore configurado para usar a conexão SSH para acessar os switches físicos de gerenciamento e dados pode não conseguir se conectar ao switch com o endereço IP de gerenciamento. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Se o sistema PowerStore estiver configurado para usar a conexão SSH para acessar os dados e os switches físicos de gerenciamento, o alerta "Não é possível se conectar ao switch com o IP> do endereço <IP de gerenciamento usando as credenciais de acesso especificadas" com o código 0x01803503 pode ser gerado periodicamente.

Além disso, os switches podem enfrentar perda de conexões de gerenciamento, carga excepcionalmente alta da CPU, consumo de memória ou reinicializações inesperadas.

Causa

Há um problema de software identificado no sistema operacional Dell PowerSwitch inferior à 10.5.2.0, em que um log-in ou logout SSH excessivo eventualmente leva a uma condição de esgotamento de memória no sistema operacional PowerSwitch.        

Resolução

Correção permanente:
Esse problema foi resolvido no PowerStore 3.x.
Solução temporária:
Como determinar o problema:
  1. Marque a guia "Alerts" no menu superior "Monitoring" para obter alertas com o código 0x01803503 e a descrição "Unable to connect to the switch with management IP <address IP> using the specified access credentials.
  2. Verifique se as informações sobre switches fornecidos na tabela "Switches físicos" na página de configurações "Serviços de infraestrutura" estão corretas.
  3. Verifique se os switches físicos permitem logins SSH em endereços especificados com as credenciais fornecidas.
  4. Se houver qualquer evidência de comportamento inadequado do switch, como negação periódica de conexão de gerenciamento, alto uso de CPU, memória ou reinicializações, você pode ter o problema.
  5. Observe que o mesmo alerta pode ser causado por outros problemas de conexão de rede. Pode haver cabeamento defeituoso, configurações incorretas de acesso ao gerenciamento de switches etc.

Solução para corrigir um ambiente:

  1. Certifique-se de que os switches tenham o firmware mais recente. Atualize o firmware se ele não for a versão mais recente recomendada pelo fabricante do switch.
  2. Use uma solução alternativa se o problema ainda existir com a versão mais recente do firmware dos switches. 

Solução alternativa para mitigar alertas:

Essa solução pressupõe que uma parte da funcionalidade de validação contínua de rede será desativada e que o PowerStore pode não ser capaz de verificar totalmente o ambiente de rede.

  1. Remova todas as credenciais de switch físico do PowerStore e certifique-se de que os switches estejam íntegros e acessíveis por pelo menos algumas horas.  
  2. Adicione informações de acesso SSH do switch físico.
  3. Aguarde pelo menos uma hora e verifique se há alertas de validação do sistema de rede. Se não houver alertas, a configuração do sistema de rede atenderá aos requisitos do PowerStore.
  4. Remova todos os switches físicos do PowerStore para não sobrecarregar os switches.
  5. Você pode repetir as etapas 2 a 4 se quiser repetir a validação completa da rede, por exemplo, após a reconfiguração da rede ou do switch.

Produtos afetados

PowerStore
Propriedades do artigo
Número do artigo: 000188632
Tipo de artigo: Solution
Último modificado: 13 jun. 2025
Versão:  5
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