Viva-voz Dell Pro Desktop SP3022 ausente dos dispositivos de áudio após retomar do modo de espera ou hibernação
Resumo: O cliente pode achar que o viva-voz Dell Pro Desktop SP3022 parece estar desligado, não está respondendo ou pode estar ausente nos dispositivos de áudio na tela de instalação do Windows. ...
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Produtos afetados:
- Viva-voz para desktop Dell Pro SP3022
Versões afetadas:
- FW 1.1.5
Causa
Durante o modo de espera moderno, o viva-voz Dell Pro Desktop SP3022 é desligado e verifica periodicamente a ativação por USB quando o computador sai do modo de espera. Às vezes, o dispositivo pode perder o comando de ativação USB e não é ativado.

Figura 1: O viva-voz aparece desligado e não responde
No gerenciador de dispositivos, pode haver uma instância do descritor USB Device failed;

Figura 2: (Somente em inglês) Gerenciador de dispositivos
Resolução
- Faça download e faça upgrade do firmware do viva-voz 1.17.4 ou posterior para corrigir o problema:

Figura 3: (Somente em inglês) Utilitário de atualização de firmware do viva-voz para desktop Dell Pro SP3022
- Execute uma conexão hot plug (desconecte o USB, aguarde 3 segundos e conecte novamente).
- Como alternativa, execute um ciclo de alimentação.
Produtos afetados
Dell Pro Desktop Speakerphone SP3022Propriedades do artigo
Número do artigo: 000197511
Tipo de artigo: Solution
Último modificado: 01 jul. 2025
Versão: 7
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.