NVP vProxy: Помилка резервного копіювання віртуальних машин з "немає відповідних пристроїв для збереження клієнта "vCenter Name": перевірте вузли зберігання, пристрій або пули"

Resumo: Віртуальні машини, захищені пристроєм NVP vProxy, не виконують резервне копіювання, у журналі дій резервного копіювання зазначено «немає відповідних пристроїв для збереження клієнта 'vCenter Name': перевірте вузли зберігання, пристрій або пули» ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

  • Резервне копіювання віртуальної машини не вдається незабаром після запуску з такою помилкою, що реєструється в журналі дій у консолі керування NetWorker:
DD/MM/YYYY HH:MM:SS Unable to process VM 'VM_NAME': no matching devices for save of client `VCENTER_NAME' check storage nodes, devices or pools
DD/MM/YYYY HH:MM:SS VM_NAME: Backup failed
ПРИМІТКА. Ця ж помилка може виникати і для інших типів резервних копій (файлова система, база даних і так далі). Кроки в цій базі знань можна використовувати для вирішення цієї проблеми.

Causa

Це не проблема vProxy. Збій відбувається під час вибору пристрою. Робочий процес не в змозі узгодити придатний для використання пристрій. Або є проблема зі зв'язком між існуючим сервером NetWorker, вузлом зберігання даних і пристроєм, або існує потенційний конфлікт конфігурації.

Resolução

1. Увійдіть в консоль управління NetWorker (NMC).
2. Перейдіть до розділу «Захист-Політики>» та виберіть «Робочий процес» у меню ліворуч.
3. Зверніть увагу на пул і вузол зберігання , налаштовані в дії резервного копіювання робочого процесу:

пул і вузол зберігання встановлені в дії резервного копіювання

4. Перейдіть до Медіа-Медіа>Пулів та відкрийте властивості Пулу, який використовується робочим процесом.
5. У вкладці «Критерії вибору» зазначте всі пристрої з позначкою. Якщо є якісь пристрої, які перевіряються, це означає, що пул обмежений використанням тільки цих пристроїв. 

Критерії вибору басейну

ПРИМІТКА. Пристрій має належати до типу Data Domain. Для захисту VMware за допомогою кількох пристроїв в одному пулі кожен пристрій має знаходитися в межах одного хоста Data Domain.

6. Зайдіть в Пристрої-Пристрої> і переконайтеся, що пристрої, які відзначені в критеріях вибору, змонтовані. На змонтованому пристрої відображається мітка гучності. 

пристрій навісний

ПРИМІТКА. Якщо стовпець «Назва тому» порожній, пристрій демонтується. Клацніть пристрій правою кнопкою миші та виберіть Монтувати. Слідкуйте за вікном «Журнал і сповіщення» на предмет будь-яких проблем із встановленням пристрою.

7. Відкрийте властивості пристрою та переконайтеся, що поле «лише для читання» очищено:

Поле

8. Перейдіть до розділу «Обсяги медіа-диска>», переконайтеся, що том можна додати.

Дисковий том додається

9. Перейдіть до Пристрої-Вузли> зберігання та переконайтеся, що вузол зберігання, зазначений у кроці 3, знаходиться в стані «готовність»:

Вузол зберігання NetWorker готовий і включений

ПРИМІТКА: nsrserverhost — це локальний вузол зберігання сервера NetWorker. Будь-які пристрої, які відображаються з префіксом rd=, означають, що вони налаштовані через "віддалений" вузол зберігання NetWorker. 

10. Зайдіть в Захист-Клієнти> і відкрийте властивості клієнта клієнтського ресурсу сервера vCenter.
11. У вкладці Глобальні (2 з 2) переконайтеся, що існують записи вузлів зберігання для вузлів зберігання, які використовуються під час резервних копій віртуальних машин цього vCenter. Можна вказати кілька вузлів зберігання, по одному запису в рядку.

image.png

ПРИМІТКА. Режим діагностики перегляду повинен бути включений,> щоб бачити специфікації вузлів зберігання у властивостях клієнта.

Mais informações

Produtos afetados

NetWorker

Produtos

NetWorker Family
Propriedades do artigo
Número do artigo: 000200894
Tipo de artigo: Solution
Último modificado: 19 mar. 2025
Versão:  2
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.