PowerStore: A interface do usuário (UI) do PowerStore Manager abre a página de otimização do Assistente de configuração inicial (ICW) após um upgrade do PowerStoreOS 3.0.0.0 para o PowerStoreOS 3.0.0.1

Resumo: Depois de um upgrade não disruptivo (NDU) bem-sucedido para o PowerStoreOS v3.0.0.1 a partir do PowerStoreOS v3.0.0.0, a interface do usuário (UI) do PowerStore Manager retorna para a página de otimização do Assistente de configuração inicial (ICW) e permanece travada lá. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

A interface do usuário (UI) do PowerStore Manager permanece travada na página de otimização do Assistente de configuração inicial (ICW).

Mensagem de erro:
serviço indisponível. Please retry in a few minutes. Verifique se o sistema é acessado com base no IP correto do cluster. (0xE04040010007)

Como visto na interface do usuário do PowerStore Manager:


Interface do usuário do PowerStore Manager
O PowerStore também pode mostrar um alerta semelhante a:
O uso do espaço de dados de gerenciamento está em 85% ou mais e o espaço livre está baixo para o equipamento xx.

A interface do usuário do PowerStore Manager pode funcionar como esperado por alguns dias após o upgrade do PowerStoreOS v3.0.0.0 para o PowerStoreOS v3.0.0.1, até que esses sintomas se desenvolvam.

Esse é o mesmo problema descrito na KB abaixo, manifestado com sintomas diferentes:
PowerStore: As medições de desempenho podem não ser exibidas após um upgrade do PowerStore OS 3.0.0.0 para o PowerStore OS 3.0.0.1
 

Causa

Após um upgrade do PowerStoreOS v3.0.0.0 para o PowerStoreOS v3.0.0.1, o banco de dados de gerenciamento interno entra em um estado anormal. Isso resulta em reinicializações frequentes do caminho de controle (CP) ou do serviço de gerenciamento, o que gera problemas na interface do usuário.

Resolução

Entre em contato com o suporte técnico da Dell ou com seu representante de serviço autorizado e mencione o ID deste artigo da base de conhecimento.

Esse problema será resolvido em uma versão futura do PowerStoreOS.

Produtos afetados

PowerStore, PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9200T, PowerStoreOS
Propriedades do artigo
Número do artigo: 000202766
Tipo de artigo: Solution
Último modificado: 14 jun. 2023
Versão:  9
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.