Repositórios personalizados do DRM 3.4 não têm DUPs aleatórios quando criados usando o recurso OpenManage Enterprise Integration
Resumo: Os repositórios personalizados criados usando o recurso de integração do OpenManage Enterprise (OME) no Dell Repository Manager (DRM) podem não ter DUPs aleatórios de firmware
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Observe que o OpenManage Enterprise, ao visualizar um relatório de conformidade de firmware/driver, determinados firmwares de dispositivo esperados para um determinado host detectado são listados com status Desconhecido e "Arquivo de atualização não encontrado no catálogo". Isso pode ocorrer se o catálogo personalizado tiver sido criado com o DRM usando o recurso OpenManage Enterprise Integration, que coleta informações específicas de inventário de dispositivos para um grupo de hosts definidos no OpenManage Enterprise.
Causa
A engenharia da Dell está investigando onde o iDRAC de um determinado host não está coletando um elemento de dados ComponentID crítico durante o inventário do ciclo de vida que seja necessário para comparação com o controle de versão do componente no catálogo. Esse elemento ausente é encontrado com mais frequência em dispositivos de armazenamento, como controladores BOSS e unidades NVMe, mas também tem sido encontrado esporadicamente com algumas NICs Intel e outros dispositivos menos comuns.
O algoritmo de conformidade do OpenManage Enterprise usa IDs de dispositivo PCI como uma alternativa à falta de ComponentID. No entanto, as informações do ID PCI não são transmitidas ao DRM como parte do recurso OpenManage Enterprise Integration, portanto, o DUP não pode ser resolvido do catálogo de origem do DRM e será omitido do repositório personalizado.
O algoritmo de conformidade do OpenManage Enterprise usa IDs de dispositivo PCI como uma alternativa à falta de ComponentID. No entanto, as informações do ID PCI não são transmitidas ao DRM como parte do recurso OpenManage Enterprise Integration, portanto, o DUP não pode ser resolvido do catálogo de origem do DRM e será omitido do repositório personalizado.
Resolução
Em alguns casos, verificou-se que uma simples redefinição do iDRAC no host afetado pode resolver esses dados ausentes do ComponentID, necessários ainda mais no processo do DRM. Depois que o iDRAC for redefinido, uma atualização de inventário deverá ser iniciada no OpenManage Enterprise. Depois que o inventário estiver concluído, no DRM, selecione o repositório criado com o OpenManage Enterprise Integration, clique no botão Refresh e verifique a conexão e as credenciais com o equipamento OpenManage Enterprise. Em seguida, um novo catálogo precisará ser exportado do repositório e da linha de base do OpenManage Enterprise que é atualizada para fazer referência ao catálogo personalizado atualizado.
Produtos
Dell OpenManage Enterprise, Dell EMC OpenManage EnterprisePropriedades do artigo
Número do artigo: 000206094
Tipo de artigo: Solution
Último modificado: 10 jul. 2025
Versão: 2
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.