PowerProtect: Transparent Snapshot Data Mover VM yedeklemeleri LWD anlık görüntüsü oluşturamıyor

Resumo: Transparent Snapshot Data Mover (TSDM) yedeklemeleri, vCenter veya ESXi 8.0.2 sürümüne yükseltildikten sonra başarısız oluyor ancak diğer ana bilgisayar 8.0.1'de kalıyor.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Transparent Snapshot Data Mover (TSDM) VM yedeklemesi aşağıdaki hatalardan biriyle başarısız olur:
  • ESXi 8.0.2'ye yükseltildiğinde ancak vCenter 8.0.1'de olduğunda gözlemlendi.
ERROR ONE:
The vCenter task failed: A specified parameter was not correct: sync id (500)
BackupVMSession günlük örneği:
2023-10-05T13:28:32.712Z DEBUG:  [b2cddd69bf2b2a3f;96fe2fd32rrr65e0] SDM Data Mover: SDM Delta Sync: Set VM Cleanup Descriptor.   
2023-10-05T13:28:32.777Z ERROR:  [b2c5gghhbf2b2a3f;96fe2fdttt7465e0] SDM Data Mover: SDM Delta Sync: The vCenter task failed:  A specified parameter was not correct: sync Id   
2023-10-05T13:28:32.777Z ERROR:  [b2c50bfff2b2a3f;96fe2fd32f65e0] SDM Data Mover: SDM Delta Sync: The vCenter task for 'SDM Snapshot Sync deltaSync' completed with state 'error'.  
  • vCenter 8.0.2 ye yükseltildiğinde ancak ESXi 8.0.1 sürümündeyken gözlemlenmiştir.
ERROR TWO:
vCenter task 'task-72158' failed: VimFault: 'dp.vpx.fault.SnapshotInProgress.summary': DPD Snapshot in progress, TSDM snapshot UUID = '45kri245-34fb-4j58-adf6-e01f27dc3ggg' (500)”
BackupVMSession günlük örneği:
2023-09-26T23:00:11.919Z DEBUG:  [9391d79hhhb91652;924ec3b7edggf780] SDM Data Mover: Create LWD Snapshot: vCenter SOAP call 'DpSnapshot' was accepted.
2023-09-26T23:00:14.036Z ERROR:  [939jjj99d1b91652;924ec3b7ggg1f780] SDM Data Mover: Create LWD Snapshot: vCenter task 'task-78140' failed:  VimFault: 'dp.vpx.fault.DpsFault.summary': Unexpected PeResult
2023-09-26T23:00:14.036Z ERROR:  [9391d799d1jjj652;924ec3b7ededf780] SDM Data Mover: Create LWD Snapshot: Unable to create LWD snapshot.

Ayrıca, VMware Birlikte Çalışabilirliğine göre ESXi 8.0U2, vCenter Server 8.0U1 ile desteklenmez. En son sonuçlar için VMware Ürün Birlikte Çalışabilirlik Matrisi'neBu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir. bakın.
 
VMware'den Birlikte Çalışabilirlik Sonucu
Şekil 1: VMware'den Birlikte Çalışabilirlik Sonucu

Causa

PowerProtect Data Manager mühendislik ekibi, VMware 8.0.1 <-> 8.0.2 sürümlerinde TSDM ile ilgili birlikte çalışabilirlik testleri gerçekleştirmiştir. İşte sonuçlar:
  • ESXi 8.0.1 <-> Center 8.0.1 düzgün çalışıyor
  • ESXi 8.0.2 <-> Center 8.0.1, "'SDM Snapshot Sync Full' için vCenter görevi 'hata' durumuyla tamamlandı" hatasıyla başarısız oluyor. VCenter görevi başarısız oldu: Belirtilen bir parametre doğru değildi: senkronizasyon kimliği (500)"
  • ESXi 8.0.2 <-> Center 8.0.2 düzgün çalışıyor
  • ESXi 8.0.1 <-> Center 8.0.2, "vCenter task 'task-72158' failed: VimFault: 'dp.vpx.fault.SnapshotInProgress.summary': DPD Snapshot in progress, TSDM snapshot UUID = '45e3b245-34fb-4d30-adf6-e01f27dc3aaa' (500)

Resolução

vCenter ve ESXi yükseltmeleri ve sürümleri PowerProtect Data Manager'ın sınırları dışında olduğundan nasıl hareket edileceği müşteriye bağlıdır.
  • Hem vCenter hem de ESXi'yi 8.0.2 sürümüne yükselterek yükseltin
Veya
  • Hem vCenter hem de ESXi'nin 8.0.1 sürümünde olması için sürüm düşürme
PowerProtect Data Manager, Ekim 2023 itibarıyla sürüm 8.0.2'yi desteklemez. Birlikte çalışabilirlik hakkında en güncel bilgiler için E-Lab Navigator destek matrisini kontrol edin.

Mais informações

ESXi v8.0.3 ve vCenter v8.0.2
sürümlerinde de karşılaşılan sorunların aynısı, ESXi sürümüyle uyumlu olması için vCenter ı v8.0.3 e yükselttikten sonra çözüldü.

Produtos afetados

PowerProtect Data Manager

Produtos

PowerProtect Data Manager Software
Propriedades do artigo
Número do artigo: 000218700
Tipo de artigo: Solution
Último modificado: 20 mar. 2025
Versão:  4
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.