PowerFlex Cloudlink'i kullanarak harici FTP'ye yedekleme işi, her yedeklemeden sonra "Failed to upload backup file to store" (Depoya yedekleme dosyası yükleyemedi) uyarı mesajını gösteriyor

Resumo: PowerFlex Cloudlink'i kullanarak harici FTP'ye yedekleme işi, yedekleme dosyası her iş sonrasında mevcut olsa bile her yedeklemeden sonra "Failed to upload backup file to store" (Depolama için yedekleme dosyası yüklenemedi) uyarı mesajını gösterir. MD5 hash set to no (Hayır) olarak ayarlanmış MD5 karma ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Müşteri, CLOUDLINK merkezi yedeklemesini FTP kullanarak harici (Isilon) yedekleme ortamına yapılandırmış. Yedekleme işini zamanlamaya göre çalıştırırken Cloudlink Alarmları'nın yanı sıra e-posta yoluyla "Failed to upload backup file to store" (Yedekleme dosyası depolanamadı) uyarı mesajı alırlar. 
Cloudlink uyarısı

Causa

Bu uyarı, MD5 karmanın Isilon'da etkinleştirilmemiş olması nedeniyle kaynaklandır. Md5'i doğrulamak için Isilon CLI'de komutun konulma
hash #isi s3 settings zone view
Aşağıdaki çıktıya bakın
isi s3 komutu

Resolução

Etag için MD5'i ayarlamak ve İçeriği Doğrula Md5'i evet olarak ayarlamak veya CLI Komutunu etkinleştirmek için GUI'yi
kullanmak için aşağıdaki komutun sorunu
 # isi s3 settings zone modify --use-md5-for-etag=yes --validate-content-md5=yes
GUI
GUI
 

Produtos afetados

CloudLink
Propriedades do artigo
Número do artigo: 000220088
Tipo de artigo: Solution
Último modificado: 22 dez. 2023
Versão:  1
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.