Erro no Gerenciador de dispositivos depois de instalar o software do dispositivo chipset Intel após uma instalação do Windows 10

Resumo: Informações sobre um erro no Gerenciador de dispositivos (ponto de exclamação amarelo) após a instalação do software do dispositivo com chipset Intel.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

O Gerenciador de dispositivos apresentará um erro no Gerenciador de dispositivos em "Controlador de aquisição de dados e processamento de sinais PCI" após a instalação do software do dispositivo com chipset Intel em um sistema com uma nova instalação do Windows 10.

Sistemas afetados:

  • Latitude 5340
  • Latitude 5440
  • Latitude 7340
  • Latitude 7440
  • Latitude 7640
  • Latitude 9440 2 em 1
  • Precision 3580
  • Precision 3581
  • Precision 5480
  • Precision 5680
  • Precision 7680
  • Precision 7780

Causa

Nenhuma informação de causa disponível.

Resolução

Driver do software do dispositivo do chipset da Intel

Os dois métodos a seguir podem ser usados para resolver esse problema.

  1. Conecte o sistema à Internet e execute um "Windows Update" para instalar o driver mais recente.
  2. Desinstale o driver do chipset Intel e instale uma versão mais antiga.
    1. Pressione a tecla "Windows", pesquise e escolha "Painel de controle".
      Pesquisa do Windows, Painel de Controle
    2. Escolha "Desinstalar um programa".
      Painel de Controle do Windows
    3. Clique duas vezes em "Intel Chipset Device Software " e escolha "Next" na nova janela para desinstalar o driver do chipset.
      Software do dispositivo com chipset Intel, Avançar
    4. Na janela Intel Chipset Device Software, clique em "Finish".
      Software do dispositivo de chipset Intel, concluir
    5. Nenhum "driver de chipset Intel" deve ser mostrado no painel de controle.
      Painel de Controle do Windows
    6. Faça download do driver do chipset antigo no seguinte link: Intel Chipset
    7. Clique duas vezes no pacote baixado e, em seguida, clique em "Instalar", inicie a instalação.
      Software do dispositivo do chipset Intel, Instalar
    8. Siga o assistente de instalação, até que a mensagem pop-up de conclusão seja exibida e, em seguida, escolha "Reiniciar agora".
      Software do dispositivo de chipset Intel, reinicie agora
    9. Após a reinicialização do sistema, abra o "Painel de controle" para verificar se o driver do chipset mais antigo está instalado.
      Painel de controle, programas e recursos do Windows
    10. Não deve haver erros no Gerenciador de dispositivos.
      Gerenciador de Dispositivos do Windows

Um novo driver, versão 10.1.19600.8418, deve estar disponível no site de drivers da Dell em 16 de janeiro de 2024 (pendente).

Voltar ao início

Produtos afetados

Latitude 5340, Latitude 7340, Latitude 7440, Latitude 9440 2-in-1, Latitude 5540, Latitude 7640, Precision 5480, Precision 3580, Precision 3581, Precision 5680, Precision 7680, Precision 7780
Propriedades do artigo
Número do artigo: 000220565
Tipo de artigo: Solution
Último modificado: 12 jan. 2026
Versão:  3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.