PowerStore: O volume está em um estado em que a única operação válida é a exclusão.

Resumo: A partir do PowerStoreOS 3.5.x, há um novo recurso de lixeira. Esse recurso armazena um volume excluído para permitir a recuperação se o volume foi excluído acidentalmente. Isso pode se tornar um problema quando o recurso de replicação está em uso. O sistema SRC no ambiente replicado ainda vê um volume com o mesmo nome no sistema de recuperação de desastres (DR). Isso impede que novas sessões de replicação sejam iniciadas para esse volume. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

O erro "Volume is in a state where the only valid operation is delete." é relatado ao tentar iniciar uma nova sessão de replicação para um volume.

Causa

Um volume pode ter sido replicado anteriormente para o sistema de DR e, em seguida, a replicação foi quebrada ou cancelada. O volume no sistema de DR foi excluído, mas agora reside na lixeira. Quando uma nova sessão de replicação é iniciada no sistema SRC, ela falha devido a um volume existente (recurso) com o mesmo nome no sistema de DR.

Resolução

Há duas opções para corrigir esse problema:

  1. Exclua o volume da lixeira no sistema de DR. Depois que o volume for excluído da lixeira, a sessão de replicação será iniciada após o próximo ciclo de RPO (Recovery Point Objective, objetivo de ponto de recuperação)
  2. Renomeie o volume SRC e a sessão de replicação será iniciada após o próximo ciclo de RPO.

Produtos afetados

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T

Produtos

PowerStore 5200T, PowerStore 7000T, PowerStore 9000T, PowerStore 9200T
Propriedades do artigo
Número do artigo: 000220714
Tipo de artigo: Solution
Último modificado: 06 out. 2025
Versão:  3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.